Debian 9817 Published by

An Apache2 regression update has been released for Debian GNU/Linux 8 Extended LTS to address the issue with the "Cannot load /usr/lib/apache2/modules/mod_proxy.so into server: /usr/lib/apache2/modules/mod_proxy.so: undefined symbol: ap_proxy_de_socketfy" error.



ELA-567-2 apache2 regression update

Package apache2
Version 2.4.10-10+deb8u21

The patch for CVE-2021-44224 introduced an unknown symbol, which prevents apache2 from starting.

For Debian 8 jessie, these problems have been fixed in version 2.4.10-10+deb8u21.

We recommend that you upgrade your apache2 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/

  ELA-567-2 apache2 regression update