Debian 10026 Published by

A wireshark security update has been released for Debian GNU/Linux 11 to address a vulnerability that could result in denial of service or potentially the execution of arbitrary code.



[SECURITY] [DSA 5559-1] wireshark security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-5559-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
November 19, 2023 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : wireshark
CVE ID : CVE-2023-6174 CVE-2023-6175

A vulnerability was discovered in the SSH dissector of Wireshark, a
network protocol analyzer, which could result in denial of service or
potentially the execution of arbitrary code.

For the stable distribution (bookworm), these problems have been fixed in
version 4.0.11-1~deb12u1.

We recommend that you upgrade your wireshark packages.

For the detailed security status of wireshark please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/wireshark

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/