Debian 9810 Published by

A gpac security update has been released for Debian GNU/Linux 11 to address multiple security issues.



[SECURITY] [DSA 5452-1] gpac security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-5452-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
July 14, 2023 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : gpac
CVE ID : CVE-2023-0760 CVE-2023-3012 CVE-2023-3291

Multiple security issues were discovered in the GPAC multimedia
framework which could result in denial of service or the execution of
arbitrary code.

For the oldstable distribution (bullseye), these problems have been fixed
in version 1.0.1+dfsg1-4+deb11u3.

We recommend that you upgrade your gpac packages.

For the detailed security status of gpac please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/gpac

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/