Debian 9810 Published by

A sofia-sip security update has been released for Debian GNU/Linux 11 to address multiple security issues that could result in denial of service.



DSA 5410-1: sofia-sip



- -------------------------------------------------------------------------
Debian Security Advisory DSA-5410-1 security@debian.org
  https://www.debian.org/security/ Moritz Muehlenhoff
May 24, 2023   https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : sofia-sip
CVE ID : CVE-2022-31001 CVE-2022-31002 CVE-2022-31003 CVE-2022-47516
CVE-2023-22741

Multiple security issues were discovered in Sofia-SIP, a SIP User-Agent
library, which could result in denial of service.

For the stable distribution (bullseye), these problems have been fixed in
version 1.12.11+20110422.1-2.1+deb11u1.

We recommend that you upgrade your sofia-sip packages.

For the detailed security status of sofia-sip please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/sofia-sip

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://www.debian.org/security/