Debian 9807 Published by

A multipath-tools security update has been released for Debian GNU/Linux 11 to address an authorization bypass and a symlink attack issue that may result in local privilege escalation.



DSA 5366-1: multipath-tools security update



- -------------------------------------------------------------------------
Debian Security Advisory DSA-5366-1 security@debian.org
  https://www.debian.org/security/ Salvatore Bonaccorso
March 01, 2023   https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : multipath-tools
CVE ID : CVE-2022-41973 CVE-2022-41974
Debian Bug : 1022742

The Qualys Research Labs reported an authorization bypass
(CVE-2022-41974) and a symlink attack (CVE-2022-41973) in
multipath-tools, a set of tools to drive the Device Mapper multipathing
driver, which may result in local privilege escalation.

Please refer to /usr/share/doc/multipath-tools/NEWS.Debian.gz for
backwards-incompatible changes in this update.

For the stable distribution (bullseye), these problems have been fixed in
version 0.8.5-2+deb11u1.

We recommend that you upgrade your multipath-tools packages.

For the detailed security status of multipath-tools please refer to its
security tracker page at:
  https://security-tracker.debian.org/tracker/multipath-tools

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://www.debian.org/security/