Debian 9821 Published by

A sogo security update has been released for Debian GNU/Linux 10 and 11 to address a missing SAML signature validation.



DSA 5029-1: sogo security update



- -------------------------------------------------------------------------
Debian Security Advisory DSA-5029-1 security@debian.org
  https://www.debian.org/security/ Moritz Muehlenhoff
December 22, 2021   https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : sogo
CVE ID : CVE-2021-33054

It was discovered that missing SAML signature validation in the SOGo
groupware could result in impersonation attacks.

For the oldstable distribution (buster), this problem has been fixed
in version 4.0.7-1+deb10u2.

For the stable distribution (bullseye), this problem has been fixed in
version 5.0.1-4+deb11u1.

We recommend that you upgrade your sogo packages.

For the detailed security status of sogo please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/sogo

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://www.debian.org/security/