Debian 9810 Published by

A grunt security update has been released for Debian GNU/Linux 10 LTS to address a potential path-traversal vulnerability.



DLA 3386-1: grunt security update



- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3386-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Chris Lamb
April 06, 2023   https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : grunt
Version : 1.0.1-8+deb10u3
CVE ID : CVE-2022-0436
Debian Bug : 1009676

It was discovered that there was a potential path-traversal
vulnerability in GruntJS, a multipurpose task runner and build
system tool. This could have been exploited via malicious symlinks.

For Debian 10 buster, this problem has been fixed in version
1.0.1-8+deb10u3.

We recommend that you upgrade your grunt packages.

For the detailed security status of grunt please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/grunt

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS