Debian 9812 Published by

A trafficserver security update has been released for Debian GNU/Linux 10 LTS to address several vulnerabilities.



DLA 3385-1: trafficserver security update


-------------------------------------------------------------------------
Debian LTS Advisory DLA-3385-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Markus Koschany
April 05, 2023   https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package : trafficserver
Version : 8.1.6+ds-1~deb10u1
CVE ID : CVE-2022-31778 CVE-2022-31779 CVE-2022-32749 CVE-2022-37392

Several vulnerabilities were discovered in Apache Traffic Server, a reverse
and forward proxy server, which could result in HTTP request smuggling, cache
poisoning or information disclosure.

For Debian 10 buster, these problems have been fixed in version
8.1.6+ds-1~deb10u1.

We recommend that you upgrade your trafficserver packages.

For the detailed security status of trafficserver please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/trafficserver

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS