Debian 9821 Published by

A spip regression update has been released for Debian GNU/Linux 10 LTS to address an issue introduced by the previous update.



DLA 3347-2: spip regression update


-------------------------------------------------------------------------
Debian LTS Advisory DLA-3347-2 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Guilhem Moulin
March 03, 2023   https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package : spip
Version : 3.2.4-1+deb10u11

It was discovered that the fix for CVE-2023-27372 broke (de)activation
of plugins with dependencies.

For Debian 10 buster, this problem has been fixed in version
3.2.4-1+deb10u11.

We recommend that you upgrade your spip packages.

For the detailed security status of spip please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/spip

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS