Debian 9821 Published by

A mono security update has been released for Debian GNU/Linux 10 to address an issue that could trigger arbitrary code execution.



DLA 3343-1: mono security update



- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3343-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Adrian Bunk
February 24, 2023   https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : mono
Version : 5.18.0.240+dfsg-3+deb10u1
CVE ID : CVE-2023-26314
Debian Bug : 972146

Triggering arbitrary code execution was possible due to .desktop files
registered as application/x-ms-dos-executable MIME handlers in the open
source .NET framework Mono.

For Debian 10 buster, this problem has been fixed in version
5.18.0.240+dfsg-3+deb10u1.

We recommend that you upgrade your mono packages.

For the detailed security status of mono please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/mono

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS