Debian 9815 Published by

A sofia-sip security update has been released for Debian GNU/Linux 10 LTS to address a potential denial of service issue.



DLA 3334-1: sofia-sip security update



- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3334-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Adrian Bunk
February 22, 2023   https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : sofia-sip
Version : 1.12.11+20110422.1-2.1+deb10u3
CVE ID : CVE-2022-47516
Debian Bug : 1031792

Denial of service (crash) via a crafted UDP message that leads to
internal assert was fixed in sofia-sip, a SIP (Session Initiation
Protocol) User-Agent library.

For Debian 10 buster, this problem has been fixed in version
1.12.11+20110422.1-2.1+deb10u3.

We recommend that you upgrade your sofia-sip packages.

For the detailed security status of sofia-sip please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/sofia-sip

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS