Debian 9815 Published by

A webkit2gtk security update has been released for Debian GNU/Linux 10 LTS to address multiple vulnerabilities.



DLA 3320-1: webkit2gtk security update



- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3320-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Emilio Pozuelo Monfort
February 17, 2023   https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : webkit2gtk
Version : 2.38.5-1~deb10u1
CVE ID : CVE-2023-23529

The following vulnerabilities have been discovered in the WebKitGTK
web engine:

CVE-2023-23529

An anonymous researcher discovered that processing maliciously
crafted web content may lead to arbitrary code execution. Apple is
aware of a report that this issue may have been actively
exploited.

For Debian 10 buster, this problem has been fixed in version
2.38.5-1~deb10u1.

We recommend that you upgrade your webkit2gtk packages.

For the detailed security status of webkit2gtk please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/webkit2gtk

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS