Debian 10020 Published by

A postgresql-11 bugfix update has been released for Debian GNU/Linux 10 LTS to fixes over 25 bugs that were reported in the last several months.



BUGFIX: DLA 3189-1: postgresql-11 bugfix update



- -----------------------------------------------------------------------
Debian LTS Advisory DLA-3189-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Utkarsh Gupta
November 15, 2022   https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package : postgresql-11
Version : 11.18-0+deb10u1

Several bugs were discovered in PostgreSQL, a relational database server
system. This new LTS minor version update fixes over 25 bugs that were
reported in the last several months. The complete and detailed list of
issues could be found at:   https://www.postgresql.org/docs/release/11.18.

For Debian 10 buster, this problem has been fixed in version
11.18-0+deb10u1.

We recommend that you upgrade your postgresql-11 packages.

For the detailed security status of postgresql-11 please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/postgresql-11

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS