AlmaLinux 2225 Published by

A bind security update has been released for AlmaLinux 9.



ALSA-2023:4099 Important: bind security update


Type:
security

Severity:
important

Release date:
2023-07-18

Description
Security Fix(es):
* bind: named's configured cache size limit can be significantly exceeded (CVE-2023-2828)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2023-2828
RHSA-2023:4099
ALSA-2023:4099

Updates packages:
bind-chroot-9.16.23-11.el9_2.1.aarch64.rpm
bind-chroot-9.16.23-11.el9_2.1.ppc64le.rpm
bind-devel-9.16.23-11.el9_2.1.x86_64.rpm
bind-9.16.23-11.el9_2.1.s390x.rpm
bind-dnssec-utils-9.16.23-11.el9_2.1.aarch64.rpm
bind-libs-9.16.23-11.el9_2.1.x86_64.rpm
bind-doc-9.16.23-11.el9_2.1.noarch.rpm
python3-bind-9.16.23-11.el9_2.1.noarch.rpm
bind-utils-9.16.23-11.el9_2.1.s390x.rpm
bind-dnssec-utils-9.16.23-11.el9_2.1.s390x.rpm
bind-chroot-9.16.23-11.el9_2.1.x86_64.rpm
bind-utils-9.16.23-11.el9_2.1.aarch64.rpm
bind-license-9.16.23-11.el9_2.1.noarch.rpm
bind-libs-9.16.23-11.el9_2.1.aarch64.rpm
bind-utils-9.16.23-11.el9_2.1.x86_64.rpm
bind-devel-9.16.23-11.el9_2.1.ppc64le.rpm
bind-utils-9.16.23-11.el9_2.1.ppc64le.rpm
bind-dnssec-utils-9.16.23-11.el9_2.1.ppc64le.rpm
bind-libs-9.16.23-11.el9_2.1.i686.rpm
bind-dnssec-doc-9.16.23-11.el9_2.1.noarch.rpm
bind-9.16.23-11.el9_2.1.x86_64.rpm
bind-9.16.23-11.el9_2.1.aarch64.rpm
bind-devel-9.16.23-11.el9_2.1.i686.rpm
bind-libs-9.16.23-11.el9_2.1.s390x.rpm
bind-9.16.23-11.el9_2.1.ppc64le.rpm
bind-dnssec-utils-9.16.23-11.el9_2.1.x86_64.rpm
bind-devel-9.16.23-11.el9_2.1.aarch64.rpm
bind-devel-9.16.23-11.el9_2.1.s390x.rpm
bind-libs-9.16.23-11.el9_2.1.ppc64le.rpm
bind-chroot-9.16.23-11.el9_2.1.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:4099 Important: bind security update