AlmaLinux 2225 Published by

A webkit2gtk3 security update has been released for AlmaLinux 9.



ALSA-2023:4201 Important: webkit2gtk3 security update


Type:
security

Severity:
important

Release date:
2023-07-18

Description
Security Fix(es):
* webkitgtk: memory corruption issue leading to arbitrary code execution (CVE-2023-32435)
* webkitgtk: type confusion issue leading to arbitrary code execution (CVE-2023-32439)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2023-32435
CVE-2023-32439
RHSA-2023:4201
ALSA-2023:4201

Updates packages:
webkit2gtk3-jsc-2.38.5-1.el9_2.3.ppc64le.rpm
webkit2gtk3-2.38.5-1.el9_2.3.i686.rpm
webkit2gtk3-jsc-2.38.5-1.el9_2.3.aarch64.rpm
webkit2gtk3-devel-2.38.5-1.el9_2.3.aarch64.rpm
webkit2gtk3-2.38.5-1.el9_2.3.x86_64.rpm
webkit2gtk3-devel-2.38.5-1.el9_2.3.x86_64.rpm
webkit2gtk3-jsc-2.38.5-1.el9_2.3.s390x.rpm
webkit2gtk3-jsc-devel-2.38.5-1.el9_2.3.aarch64.rpm
webkit2gtk3-devel-2.38.5-1.el9_2.3.s390x.rpm
webkit2gtk3-jsc-2.38.5-1.el9_2.3.x86_64.rpm
webkit2gtk3-devel-2.38.5-1.el9_2.3.ppc64le.rpm
webkit2gtk3-jsc-devel-2.38.5-1.el9_2.3.i686.rpm
webkit2gtk3-2.38.5-1.el9_2.3.aarch64.rpm
webkit2gtk3-devel-2.38.5-1.el9_2.3.i686.rpm
webkit2gtk3-jsc-devel-2.38.5-1.el9_2.3.x86_64.rpm
webkit2gtk3-jsc-2.38.5-1.el9_2.3.i686.rpm
webkit2gtk3-jsc-devel-2.38.5-1.el9_2.3.ppc64le.rpm
webkit2gtk3-jsc-devel-2.38.5-1.el9_2.3.s390x.rpm
webkit2gtk3-2.38.5-1.el9_2.3.s390x.rpm
webkit2gtk3-2.38.5-1.el9_2.3.ppc64le.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:4201 Important: webkit2gtk3 security update