AlmaLinux 2263 Published by

An apr-util security update has been released for AlmaLinux 9.



ALSA-2023:3147 Important: apr-util security update


Type:
security

Severity:
important

Release date:
2023-05-19

Description
Apache HTTP Server and other projects. apr-util is a library which provides
additional utility interfaces for APR; including support for XML parsing,
LDAP, database interfaces, URI parsing, and more.
Security Fix(es):
* apr-util: out-of-bounds writes in the apr_base64 (CVE-2022-25147)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2023:3147
CVE-2022-25147
ALSA-2023:3147

Updates packages:
apr-util-bdb-1.6.1-20.el9_2.1.i686.rpm
apr-util-1.6.1-20.el9_2.1.i686.rpm
apr-util-devel-1.6.1-20.el9_2.1.i686.rpm
apr-util-bdb-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-openssl-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-devel-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-pgsql-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-mysql-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-sqlite-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-ldap-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-odbc-1.6.1-20.el9_2.1.aarch64.rpm
apr-util-1.6.1-20.el9_2.1.s390x.rpm
apr-util-bdb-1.6.1-20.el9_2.1.s390x.rpm
apr-util-mysql-1.6.1-20.el9_2.1.s390x.rpm
apr-util-devel-1.6.1-20.el9_2.1.s390x.rpm
apr-util-ldap-1.6.1-20.el9_2.1.s390x.rpm
apr-util-sqlite-1.6.1-20.el9_2.1.s390x.rpm
apr-util-pgsql-1.6.1-20.el9_2.1.s390x.rpm
apr-util-odbc-1.6.1-20.el9_2.1.s390x.rpm
apr-util-openssl-1.6.1-20.el9_2.1.s390x.rpm
apr-util-mysql-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-openssl-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-devel-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-sqlite-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-odbc-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-bdb-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-pgsql-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-ldap-1.6.1-20.el9_2.1.x86_64.rpm
apr-util-odbc-1.6.1-20.el9_2.1.ppc64le.rpm
apr-util-mysql-1.6.1-20.el9_2.1.ppc64le.rpm
apr-util-ldap-1.6.1-20.el9_2.1.ppc64le.rpm
apr-util-bdb-1.6.1-20.el9_2.1.ppc64le.rpm
apr-util-sqlite-1.6.1-20.el9_2.1.ppc64le.rpm
apr-util-openssl-1.6.1-20.el9_2.1.ppc64le.rpm
apr-util-devel-1.6.1-20.el9_2.1.ppc64le.rpm
apr-util-1.6.1-20.el9_2.1.ppc64le.rpm
apr-util-pgsql-1.6.1-20.el9_2.1.ppc64le.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:3147 Important: apr-util security update