AlmaLinux 2226 Published by

An autotrace security update has been released for AlmaLinux 9.



ALSA-2023:2589 Moderate: autotrace security update


Type:
security

Severity:
moderate

Release date:
2023-05-11

Description
Security Fix(es):
* autotrace: heap-buffer overflow via the ReadImage() at input-bmp.c (CVE-2022-32323)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2023:2589
CVE-2022-32323
ALSA-2023:2589

Updates packages:
autotrace-0.31.1-65.el9.i686.rpm
autotrace-0.31.1-65.el9.ppc64le.rpm
autotrace-0.31.1-65.el9.x86_64.rpm
autotrace-0.31.1-65.el9.aarch64.rpm
autotrace-0.31.1-65.el9.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:2589 Moderate: autotrace security update