AlmaLinux 2227 Published by

A krb5 security, bug fix, and enhancement update has been released for AlmaLinux 9.



ALSA-2023:2570 Moderate: krb5 security, bug fix, and enhancement update


Type:
security

Severity:
moderate

Release date:
2023-05-12

Description
The following packages have been upgraded to a later upstream version: krb5 (1.20.1). (BZ#2016312)
Security Fix(es):
* Kerberos: delegation constrain bypass in S4U2Proxy (CVE-2020-17049)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2023:2570
CVE-2020-17049
ALSA-2023:2570

Updates packages:
krb5-devel-1.20.1-8.el9.i686.rpm
krb5-devel-1.20.1-8.el9.aarch64.rpm
krb5-devel-1.20.1-8.el9.x86_64.rpm
krb5-libs-1.20.1-8.el9.i686.rpm
libkadm5-1.20.1-8.el9.i686.rpm
krb5-server-1.20.1-8.el9.i686.rpm
krb5-pkinit-1.20.1-8.el9.i686.rpm
krb5-server-ldap-1.20.1-8.el9.i686.rpm
krb5-devel-1.20.1-8.el9.ppc64le.rpm
krb5-server-ldap-1.20.1-8.el9.x86_64.rpm
krb5-libs-1.20.1-8.el9.x86_64.rpm
krb5-server-1.20.1-8.el9.x86_64.rpm
krb5-workstation-1.20.1-8.el9.x86_64.rpm
krb5-pkinit-1.20.1-8.el9.x86_64.rpm
libkadm5-1.20.1-8.el9.x86_64.rpm
krb5-pkinit-1.20.1-8.el9.ppc64le.rpm
krb5-server-1.20.1-8.el9.ppc64le.rpm
krb5-server-ldap-1.20.1-8.el9.ppc64le.rpm
krb5-workstation-1.20.1-8.el9.ppc64le.rpm
libkadm5-1.20.1-8.el9.ppc64le.rpm
krb5-libs-1.20.1-8.el9.ppc64le.rpm
krb5-workstation-1.20.1-8.el9.aarch64.rpm
krb5-pkinit-1.20.1-8.el9.aarch64.rpm
libkadm5-1.20.1-8.el9.aarch64.rpm
krb5-server-1.20.1-8.el9.aarch64.rpm
krb5-libs-1.20.1-8.el9.aarch64.rpm
krb5-server-ldap-1.20.1-8.el9.aarch64.rpm
krb5-devel-1.20.1-8.el9.s390x.rpm
krb5-pkinit-1.20.1-8.el9.s390x.rpm
krb5-server-1.20.1-8.el9.s390x.rpm
krb5-workstation-1.20.1-8.el9.s390x.rpm
krb5-libs-1.20.1-8.el9.s390x.rpm
libkadm5-1.20.1-8.el9.s390x.rpm
krb5-server-ldap-1.20.1-8.el9.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:2570 Moderate: krb5 security, bug fix, and enhancement update