AlmaLinux 2227 Published by

A wireshark security and bug fix update has been released for AlmaLinux 9.



ALSA-2023:2373 Moderate: wireshark security and bug fix update


Type:
security

Severity:
moderate

Release date:
2023-05-12

Description
Security Fix(es):
* wireshark: f5ethtrailer Infinite loop in legacy style dissector (CVE-2022-3190)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2023:2373
CVE-2022-3190
ALSA-2023:2373

Updates packages:
wireshark-cli-3.4.10-4.el9.i686.rpm
wireshark-3.4.10-4.el9.aarch64.rpm
wireshark-cli-3.4.10-4.el9.aarch64.rpm
wireshark-3.4.10-4.el9.x86_64.rpm
wireshark-cli-3.4.10-4.el9.x86_64.rpm
wireshark-cli-3.4.10-4.el9.ppc64le.rpm
wireshark-3.4.10-4.el9.ppc64le.rpm
wireshark-cli-3.4.10-4.el9.s390x.rpm
wireshark-3.4.10-4.el9.s390x.rpm
wireshark-devel-3.4.10-4.el9.i686.rpm
wireshark-devel-3.4.10-4.el9.ppc64le.rpm
wireshark-devel-3.4.10-4.el9.x86_64.rpm
wireshark-devel-3.4.10-4.el9.aarch64.rpm
wireshark-devel-3.4.10-4.el9.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:2373 Moderate: wireshark security and bug fix update