AlmaLinux 2227 Published by

A poppler security and bug fix update has been released for AlmaLinux 9.



ALSA-2023:2259 Moderate: poppler security and bug fix update


Type:
security

Severity:
moderate

Release date:
2023-05-12

Description
Security Fix(es):
* poppler: integer overflow in JBIG2 decoder using malformed files (CVE-2022-38784)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2023:2259
CVE-2022-38784
ALSA-2023:2259

Updates packages:
poppler-21.01.0-14.el9.i686.rpm
poppler-cpp-21.01.0-14.el9.i686.rpm
poppler-qt5-21.01.0-14.el9.i686.rpm
poppler-glib-21.01.0-14.el9.i686.rpm
poppler-cpp-21.01.0-14.el9.aarch64.rpm
poppler-qt5-21.01.0-14.el9.aarch64.rpm
poppler-glib-21.01.0-14.el9.aarch64.rpm
poppler-utils-21.01.0-14.el9.aarch64.rpm
poppler-21.01.0-14.el9.aarch64.rpm
poppler-utils-21.01.0-14.el9.x86_64.rpm
poppler-glib-21.01.0-14.el9.x86_64.rpm
poppler-qt5-21.01.0-14.el9.x86_64.rpm
poppler-21.01.0-14.el9.x86_64.rpm
poppler-cpp-21.01.0-14.el9.x86_64.rpm
poppler-21.01.0-14.el9.ppc64le.rpm
poppler-qt5-21.01.0-14.el9.ppc64le.rpm
poppler-cpp-21.01.0-14.el9.ppc64le.rpm
poppler-glib-21.01.0-14.el9.ppc64le.rpm
poppler-utils-21.01.0-14.el9.ppc64le.rpm
poppler-21.01.0-14.el9.s390x.rpm
poppler-cpp-21.01.0-14.el9.s390x.rpm
poppler-glib-21.01.0-14.el9.s390x.rpm
poppler-utils-21.01.0-14.el9.s390x.rpm
poppler-qt5-21.01.0-14.el9.s390x.rpm
poppler-qt5-devel-21.01.0-14.el9.i686.rpm
poppler-cpp-devel-21.01.0-14.el9.i686.rpm
poppler-devel-21.01.0-14.el9.i686.rpm
poppler-glib-devel-21.01.0-14.el9.i686.rpm
poppler-cpp-devel-21.01.0-14.el9.ppc64le.rpm
poppler-qt5-devel-21.01.0-14.el9.ppc64le.rpm
poppler-glib-devel-21.01.0-14.el9.ppc64le.rpm
poppler-devel-21.01.0-14.el9.ppc64le.rpm
poppler-qt5-devel-21.01.0-14.el9.x86_64.rpm
poppler-devel-21.01.0-14.el9.x86_64.rpm
poppler-cpp-devel-21.01.0-14.el9.x86_64.rpm
poppler-glib-devel-21.01.0-14.el9.x86_64.rpm
poppler-glib-devel-21.01.0-14.el9.aarch64.rpm
poppler-devel-21.01.0-14.el9.aarch64.rpm
poppler-cpp-devel-21.01.0-14.el9.aarch64.rpm
poppler-qt5-devel-21.01.0-14.el9.aarch64.rpm
poppler-qt5-devel-21.01.0-14.el9.s390x.rpm
poppler-glib-devel-21.01.0-14.el9.s390x.rpm
poppler-devel-21.01.0-14.el9.s390x.rpm
poppler-cpp-devel-21.01.0-14.el9.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:2259 Moderate: poppler security and bug fix update