AlmaLinux 2227 Published by

A frr security, bug fix, and enhancement update has been released for AlmaLinux 9.



ALSA-2023:2202 Moderate: frr security, bug fix, and enhancement update


Type:
security

Severity:
moderate

Release date:
2023-05-12

Description
The following packages have been upgraded to a later upstream version: frr (8.3.1). (BZ#2129731)
Security Fix(es):
* frr: out-of-bounds read in the BGP daemon may lead to information disclosure or denial of service (CVE-2022-37032)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2023:2202
CVE-2022-37032
ALSA-2023:2202

Updates packages:
frr-selinux-8.3.1-5.el9.noarch.rpm
frr-8.3.1-5.el9.aarch64.rpm
frr-8.3.1-5.el9.x86_64.rpm
frr-8.3.1-5.el9.ppc64le.rpm
frr-8.3.1-5.el9.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:2202 Moderate: frr security, bug fix, and enhancement update