AlmaLinux 2226 Published by

A tigervnc security update has been released for AlmaLinux 9.



ALSA-2023:1592 Important: tigervnc security update


Type:
security

Severity:
important

Release date:
2023-04-05

Description
Security Fix(es):
* xorg-x11-server: X.Org Server Overlay Window Use-After-Free Local Privilege Escalation Vulnerability (CVE-2023-1393)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2023:1592
CVE-2023-1393
ALSA-2023:1592

Updates packages:
tigervnc-icons-1.12.0-5.el9_1.2.noarch.rpm
tigervnc-license-1.12.0-5.el9_1.2.noarch.rpm
tigervnc-selinux-1.12.0-5.el9_1.2.noarch.rpm
tigervnc-server-minimal-1.12.0-5.el9_1.2.x86_64.rpm
tigervnc-server-module-1.12.0-5.el9_1.2.x86_64.rpm
tigervnc-server-1.12.0-5.el9_1.2.x86_64.rpm
tigervnc-1.12.0-5.el9_1.2.x86_64.rpm
tigervnc-1.12.0-5.el9_1.2.aarch64.rpm
tigervnc-server-minimal-1.12.0-5.el9_1.2.aarch64.rpm
tigervnc-server-1.12.0-5.el9_1.2.aarch64.rpm
tigervnc-server-module-1.12.0-5.el9_1.2.aarch64.rpm
tigervnc-1.12.0-5.el9_1.2.ppc64le.rpm
tigervnc-server-module-1.12.0-5.el9_1.2.ppc64le.rpm
tigervnc-server-1.12.0-5.el9_1.2.ppc64le.rpm
tigervnc-server-minimal-1.12.0-5.el9_1.2.ppc64le.rpm
tigervnc-1.12.0-5.el9_1.2.s390x.rpm
tigervnc-server-module-1.12.0-5.el9_1.2.s390x.rpm
tigervnc-server-minimal-1.12.0-5.el9_1.2.s390x.rpm
tigervnc-server-1.12.0-5.el9_1.2.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:1592 Important: tigervnc security update