AlmaLinux 2260 Published by

A systemd security update has been released for AlmaLinux 9.



ALSA-2023:0954 Moderate: systemd security update


Type:
security

Severity:
moderate

Release date:
2023-02-28

Description
Security Fix(es):
* systemd: local information leak due to systemd-coredump not respecting fs.suid_dumpable kernel setting (CVE-2022-4415)
* systemd: deadlock in systemd-coredump via a crash with a long backtrace (CVE-2022-45873)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2023:0954
CVE-2022-4415
CVE-2022-45873
ALSA-2023:0954

Updates packages:
systemd-devel-250-12.el9_1.3.aarch64.rpm
systemd-journal-remote-250-12.el9_1.3.aarch64.rpm
systemd-devel-250-12.el9_1.3.i686.rpm
systemd-devel-250-12.el9_1.3.s390x.rpm
systemd-journal-remote-250-12.el9_1.3.s390x.rpm
systemd-journal-remote-250-12.el9_1.3.ppc64le.rpm
systemd-devel-250-12.el9_1.3.ppc64le.rpm
systemd-250-12.el9_1.3.i686.rpm
systemd-libs-250-12.el9_1.3.i686.rpm
systemd-container-250-12.el9_1.3.i686.rpm
systemd-rpm-macros-250-12.el9_1.3.noarch.rpm
systemd-journal-remote-250-12.el9_1.3.x86_64.rpm
systemd-devel-250-12.el9_1.3.x86_64.rpm
systemd-250-12.el9_1.3.ppc64le.rpm
systemd-resolved-250-12.el9_1.3.ppc64le.rpm
systemd-udev-250-12.el9_1.3.ppc64le.rpm
systemd-pam-250-12.el9_1.3.ppc64le.rpm
systemd-container-250-12.el9_1.3.ppc64le.rpm
systemd-oomd-250-12.el9_1.3.ppc64le.rpm
systemd-libs-250-12.el9_1.3.ppc64le.rpm
systemd-libs-250-12.el9_1.3.x86_64.rpm
systemd-resolved-250-12.el9_1.3.x86_64.rpm
systemd-udev-250-12.el9_1.3.x86_64.rpm
systemd-oomd-250-12.el9_1.3.x86_64.rpm
systemd-container-250-12.el9_1.3.x86_64.rpm
systemd-250-12.el9_1.3.x86_64.rpm
systemd-pam-250-12.el9_1.3.x86_64.rpm
systemd-libs-250-12.el9_1.3.aarch64.rpm
systemd-udev-250-12.el9_1.3.aarch64.rpm
systemd-250-12.el9_1.3.aarch64.rpm
systemd-resolved-250-12.el9_1.3.aarch64.rpm
systemd-container-250-12.el9_1.3.aarch64.rpm
systemd-pam-250-12.el9_1.3.aarch64.rpm
systemd-oomd-250-12.el9_1.3.aarch64.rpm
systemd-libs-250-12.el9_1.3.s390x.rpm
systemd-udev-250-12.el9_1.3.s390x.rpm
systemd-oomd-250-12.el9_1.3.s390x.rpm
systemd-250-12.el9_1.3.s390x.rpm
systemd-pam-250-12.el9_1.3.s390x.rpm
systemd-container-250-12.el9_1.3.s390x.rpm
systemd-resolved-250-12.el9_1.3.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:0954 Moderate: systemd security update