AlmaLinux 2227 Published by

A webkit2gtk3 security update has been released for AlmaLinux 9.



ALSA-2023:0903 Important: webkit2gtk3 security update


Type:
security

Severity:
important

Release date:
2023-02-23

Description
Security Fix(es):
* webkitgtk: processing maliciously crafted web content may be exploited for arbitrary code execution (CVE-2023-23529)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2023:0903
CVE-2023-23529
ALSA-2023:0903

Updates packages:
webkit2gtk3-jsc-devel-2.36.7-1.el9_1.2.aarch64.rpm
webkit2gtk3-jsc-2.36.7-1.el9_1.2.aarch64.rpm
webkit2gtk3-devel-2.36.7-1.el9_1.2.aarch64.rpm
webkit2gtk3-2.36.7-1.el9_1.2.aarch64.rpm
webkit2gtk3-jsc-2.36.7-1.el9_1.2.s390x.rpm
webkit2gtk3-2.36.7-1.el9_1.2.s390x.rpm
webkit2gtk3-devel-2.36.7-1.el9_1.2.s390x.rpm
webkit2gtk3-jsc-devel-2.36.7-1.el9_1.2.s390x.rpm
webkit2gtk3-jsc-2.36.7-1.el9_1.2.x86_64.rpm
webkit2gtk3-jsc-devel-2.36.7-1.el9_1.2.x86_64.rpm
webkit2gtk3-jsc-2.36.7-1.el9_1.2.i686.rpm
webkit2gtk3-2.36.7-1.el9_1.2.x86_64.rpm
webkit2gtk3-2.36.7-1.el9_1.2.i686.rpm
webkit2gtk3-devel-2.36.7-1.el9_1.2.i686.rpm
webkit2gtk3-jsc-devel-2.36.7-1.el9_1.2.i686.rpm
webkit2gtk3-devel-2.36.7-1.el9_1.2.x86_64.rpm
webkit2gtk3-2.36.7-1.el9_1.2.ppc64le.rpm
webkit2gtk3-jsc-2.36.7-1.el9_1.2.ppc64le.rpm
webkit2gtk3-devel-2.36.7-1.el9_1.2.ppc64le.rpm
webkit2gtk3-jsc-devel-2.36.7-1.el9_1.2.ppc64le.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:0903 Important: webkit2gtk3 security update