AlmaLinux 2260 Published by

A rsync security and enhancement update has been released for AlmaLinux 8.



ALSA-2022:7793 Moderate: rsync security and enhancement update


Type:
security

Severity:
moderate

Release date:
2022-11-11

Description
Security Fix(es):
* zlib: heap-based buffer over-read and overflow in inflate() in inflate.c via a large gzip header extra field (CVE-2022-37434)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2022:7793
CVE-2022-37434
ALSA-2022:7793

Updates packages:
rsync-daemon-3.1.3-19.el8.noarch.rpm
rsync-3.1.3-19.el8.x86_64.rpm
rsync-3.1.3-19.el8.aarch64.rpm
rsync-3.1.3-19.el8.ppc64le.rpm
rsync-3.1.3-19.el8.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2022:7793 Moderate: rsync security and enhancement update