AlmaLinux 2263 Published by

A libldb security, bug fix, and enhancement update has been released for AlmaLinux 8.



ALSA-2022:7730 Moderate: libldb security, bug fix, and enhancement update


Type:
security

Severity:
moderate

Release date:
2022-11-14

Description
The following packages have been upgraded to a later upstream version: libldb (2.5.2). (BZ#2077484)
Security Fix(es):
* samba: AD users can induce a use-after-free in the server process with an LDAP add or modify request (CVE-2022-32746)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2022:7730
CVE-2022-32746
ALSA-2022:7730

Updates packages:
python3-ldb-devel-2.5.2-2.el8.i686.rpm
python-ldb-devel-common-2.5.2-2.el8.i686.rpm
libldb-devel-2.5.2-2.el8.i686.rpm
python3-ldb-2.5.2-2.el8.i686.rpm
libldb-2.5.2-2.el8.i686.rpm
ldb-tools-2.5.2-2.el8.x86_64.rpm
libldb-devel-2.5.2-2.el8.aarch64.rpm
python3-ldb-2.5.2-2.el8.aarch64.rpm
ldb-tools-2.5.2-2.el8.aarch64.rpm
libldb-2.5.2-2.el8.aarch64.rpm
python3-ldb-devel-2.5.2-2.el8.aarch64.rpm
python-ldb-devel-common-2.5.2-2.el8.aarch64.rpm
libldb-devel-2.5.2-2.el8.ppc64le.rpm
python3-ldb-2.5.2-2.el8.ppc64le.rpm
libldb-2.5.2-2.el8.ppc64le.rpm
ldb-tools-2.5.2-2.el8.ppc64le.rpm
ldb-tools-2.5.2-2.el8.s390x.rpm
libldb-2.5.2-2.el8.s390x.rpm
libldb-devel-2.5.2-2.el8.s390x.rpm
python3-ldb-2.5.2-2.el8.s390x.rpm
python-ldb-devel-common-2.5.2-2.el8.s390x.rpm
python3-ldb-devel-2.5.2-2.el8.s390x.rpm
python-ldb-devel-common-2.5.2-2.el8.ppc64le.rpm
python3-ldb-devel-2.5.2-2.el8.ppc64le.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2022:7730 Moderate: libldb security, bug fix, and enhancement update