AlmaLinux 2260 Published by

A pcs security, bug fix, and enhancement update has been released for AlmaLinux 8.



ALSA-2022:7447 Moderate: pcs security, bug fix, and enhancement update


Type:
security

Severity:
moderate

Release date:
2022-11-12

Description
Security Fix(es):
* pcs: improper authentication via PAM (CVE-2022-1049)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2022:7447
CVE-2022-1049
ALSA-2022:7447

Updates packages:
pcs-0.10.14-5.el8.alma.aarch64.rpm
pcs-snmp-0.10.14-5.el8.alma.aarch64.rpm
pcs-0.10.14-5.el8.alma.s390x.rpm
pcs-snmp-0.10.14-5.el8.alma.s390x.rpm
pcs-snmp-0.10.14-5.el8.alma.x86_64.rpm
pcs-0.10.14-5.el8.alma.x86_64.rpm
pcs-0.10.14-5.el8.alma.ppc64le.rpm
pcs-snmp-0.10.14-5.el8.alma.ppc64le.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2022:7447 Moderate: pcs security, bug fix, and enhancement update