AlmaLinux 2260 Published by

A squid:4 security update has been released for AlmaLinux 8.



ALSA-2022:6775 Important: squid:4 security update


Type:
security

Severity:
important

Release date:
2022-10-14

Description
Security Fix(es):
* squid: buffer-over-read in SSPI and SMB authentication (CVE-2022-41318)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2022:6775
CVE-2022-41318
ALSA-2022:6775

Updates packages:
libecap-1.0.1-2.module_el8.6.0+2741+01592ae8.x86_64.rpm
libecap-devel-1.0.1-2.module_el8.6.0+2741+01592ae8.x86_64.rpm
squid-4.15-3.module_el8.6.0+3275+7a670b72.2.x86_64.rpm
libecap-devel-1.0.1-2.module_el8.6.0+2741+01592ae8.aarch64.rpm
squid-4.15-3.module_el8.6.0+3275+7a670b72.2.aarch64.rpm
libecap-1.0.1-2.module_el8.6.0+2741+01592ae8.aarch64.rpm
squid-4.15-3.module_el8.6.0+3275+7a670b72.2.ppc64le.rpm
libecap-1.0.1-2.module_el8.6.0+2741+01592ae8.ppc64le.rpm
libecap-devel-1.0.1-2.module_el8.6.0+2741+01592ae8.ppc64le.rpm
squid-4.15-3.module_el8.6.0+3275+7a670b72.2.s390x.rpm
libecap-1.0.1-2.module_el8.6.0+3048+383bc947.s390x.rpm
libecap-devel-1.0.1-2.module_el8.6.0+3048+383bc947.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2022:6775 Important: squid:4 security update