AlmaLinux 2260 Published by

A thunderbird security update has been released for AlmaLinux 9.



ALSA-2022:6717 Important: thunderbird security update


Type:
security

Severity:
important

Release date:
2022-10-19

Description
This update upgrades Thunderbird to version 102.3.0.
Security Fix(es):
* Mozilla: Leaking of sensitive information when composing a response to an HTML email with a META refresh tag (CVE-2022-3033)
* Mozilla: Bypassing FeaturePolicy restrictions on transient pages (CVE-2022-40959)
* Mozilla: Data-race when parsing non-UTF-8 URLs in threads (CVE-2022-40960)
* Mozilla: Memory safety bugs fixed in Firefox 105 and Firefox ESR 102.3 (CVE-2022-40962)
* Mozilla: Remote content specified in an HTML document that was nested inside an iframe's srcdoc attribute was not blocked (CVE-2022-3032)
* Mozilla: An iframe element in an HTML email could trigger a network request (CVE-2022-3034)
* Mozilla: Matrix SDK bundled with Thunderbird vulnerable to denial-of-service attack (CVE-2022-36059)
* Mozilla: Bypassing Secure Context restriction for cookies with __Host and __Secure prefix (CVE-2022-40958)
* Mozilla: Content-Security-Policy base-uri bypass (CVE-2022-40956)
* Mozilla: Incoherent instruction cache when building WASM on ARM64 (CVE-2022-40957)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2022:6717
CVE-2022-3032
CVE-2022-3033
CVE-2022-3034
CVE-2022-36059
CVE-2022-40956
CVE-2022-40957
CVE-2022-40958
CVE-2022-40959
CVE-2022-40960
CVE-2022-40962
ALSA-2022:6717

Updates packages:
thunderbird-102.3.0-3.el9_0.alma.x86_64.rpm
thunderbird-102.3.0-3.el9_0.alma.ppc64le.rpm
thunderbird-102.3.0-3.el9_0.alma.aarch64.rpm
thunderbird-102.3.0-3.el9_0.alma.s390x.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2022:6717 Important: thunderbird security update