Trouble installing Gnome on Gentoo system crashes on evolution module

I'm having trouble emerging Gnome on Gentoo system. It gets to the module to load evolution-2. 4. 2. 1. It gives two warning at the beginning: 1. you should update 'aclocal. m4' by running aclocal(I did, it still says it each time) 2.

Linux Networking 361 This topic was started by ,



data/avatar/default/avatar27.webp

1 Posts
Location -
Joined 2006-03-15
I'm having trouble emerging Gnome on Gentoo system. It gets to the
module to load evolution-2.4.2.1. It gives two warning at the beginning:
1. you should update 'aclocal.m4' by running aclocal(I did, it still says it each time)
 
2. configure.in:63: warning: AC_ARG_PROGRAM invoked multiple times
repeats that 3 times...
 
then it begins the build and moves along until it screams: Out of memory!
 
and shuts down the process stating waiting for jobs to finish.
 
I only have 128M, is there a way to lighten the load for the build?
 
 

Participate on our website and join the conversation

You have already an account on our website? Use the link below to login.
Login
Create a new user account. Registration is free and takes only a few seconds.
Register
This topic is archived. New comments cannot be posted and votes cannot be cast.

Responses to this topic



data/avatar/default/avatar10.webp

2895 Posts
Location -
Joined 2002-08-30
Did you post this question on the Gentoo forums? I am not using Gentoo, so will be of little help.
 
But, note that the real memory requiement is more than 128 mb of RAM fore a graphical interface. See this reference.
 
If this is a laptop system, then some of your RAM may be "borrowed" by the video card.
 
How much swap space is on this installation?