Red Hat 8892 Published by

The following updates have been released for Red Hat Enterprise Linux:

RHSA-2024:0629: Important: tigervnc security update
RHSA-2024:0627: Moderate: gnutls security update
RHSA-2024:0628: Moderate: libssh security update
RHSA-2024:0625: Moderate: libssh security update
RHSA-2024:0626: Important: tigervnc security update
RHSA-2024:0618: Important: firefox security update
RHSA-2024:0617: Important: tigervnc security update
RHSA-2024:0619: Important: thunderbird security update
RHSA-2024:0489: Moderate: OpenShift Container Platform 4.12.48 packages and security update
RHSA-2024:0485: Important: OpenShift Container Platform 4.12.48 bug fix and security update



RHSA-2024:0629: Important: tigervnc security update

An update for tigervnc is now available for Red Hat Enterprise Linux 7.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0629: Important: tigervnc security update


RHSA-2024:0627: Moderate: gnutls security update

An update for gnutls is now available for Red Hat Enterprise Linux 8.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0627: Moderate: gnutls security update


RHSA-2024:0628: Moderate: libssh security update

An update for libssh is now available for Red Hat Enterprise Linux 8.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0628: Moderate: libssh security update


RHSA-2024:0625: Moderate: libssh security update

An update for libssh is now available for Red Hat Enterprise Linux 8.8 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0625: Moderate: libssh security update


RHSA-2024:0626: Important: tigervnc security update

An update for tigervnc is now available for Red Hat Enterprise Linux 9.2 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0626: Important: tigervnc security update


RHSA-2024:0618: Important: firefox security update

An update for firefox is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support, Red Hat Enterprise Linux 8.2 Telecommunications Update Service, and Red Hat Enterprise Linux 8.2 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0618: Important: firefox security update


RHSA-2024:0617: Important: tigervnc security update

An update for tigervnc is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support, Red Hat Enterprise Linux 8.2 Telecommunications Update Service, and Red Hat Enterprise Linux 8.2 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0617: Important: tigervnc security update


RHSA-2024:0619: Important: thunderbird security update

An update for thunderbird is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support, Red Hat Enterprise Linux 8.2 Telecommunications Update Service, and Red Hat Enterprise Linux 8.2 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0619: Important: thunderbird security update


RHSA-2024:0489: Moderate: OpenShift Container Platform 4.12.48 packages and security update

Red Hat OpenShift Container Platform release 4.12.48 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.12.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0489: Moderate: OpenShift Container Platform 4.12.48 packages and security update


RHSA-2024:0485: Important: OpenShift Container Platform 4.12.48 bug fix and security update

Red Hat OpenShift Container Platform release 4.12.48 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.12.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0485: Important: OpenShift Container Platform 4.12.48 bug fix and security update