Debian 9890 Published by

Updated ruby-sanitize packages are available for Debian GNU/Linux 11 and 12:

[DSA 5616-1] ruby-sanitize security update




[DSA 5616-1] ruby-sanitize security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-5616-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
February 05, 2024 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : ruby-sanitize
CVE ID : CVE-2023-36823

It was discovered that ruby-sanitize, a whitelist-based HTML sanitizer,
insufficiently sanitised elements, which may result in
cross-site scripting.

For the oldstable distribution (bullseye), this problem has been fixed
in version 5.2.1-2+deb11u1.

For the stable distribution (bookworm), this problem has been fixed in
version 6.0.0-1.1+deb12u1.

We recommend that you upgrade your ruby-sanitize packages.

For the detailed security status of ruby-sanitize please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ruby-sanitize

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/