Debian 9891 Published by

There are several vulnerabilities in the OpenJDK Java runtime that have been addressed by updated packages for OpenJDK 8 that are available for both Debian GNU/Linux 8 and 9 Extended LTS. These vulnerabilities could lead to side channel attacks, the leakage of sensitive data to log files, denial of service, or the bypassing of sandbox restrictions:

ELA-1035-1 openjdk-8 security update




ELA-1035-1 openjdk-8 security update

Package : openjdk-8
Version : 8u402-ga-1~deb8u1 (jessie), 8u402-ga-1~deb9u1 (stretch)

Related CVEs :
CVE-2024-20918
CVE-2024-20919
CVE-2024-20921
CVE-2024-20926
CVE-2024-20945
CVE-2024-20952

Several vulnerabilities have been discovered in the OpenJDK Java runtime,
which may result in side channel attacks, leaking sensitive data to log
files, denial of service or bypass of sandbox restrictions.

ELA-1035-1 openjdk-8 security update