SUSE 5001 Published by

The following security updates are available for openSUSE Leap and SUSE Linux Enterprise:

SUSE-SU-2023:4943-1: important: Security update for gstreamer-plugins-bad
SUSE-SU-2023:4933-1: important: Security update for xwayland
SUSE-SU-2023:4938-1: moderate: Security update for wireshark
SUSE-SU-2023:4939-1: moderate: Security update for rabbitmq-server
SUSE-SU-2023:4934-1: important: Security update for xorg-x11-server
SUSE-SU-2023:4951-1: moderate: Security update for libqt5-qtbase



SUSE-SU-2023:4943-1: important: Security update for gstreamer-plugins-bad


# Security update for gstreamer-plugins-bad

Announcement ID: SUSE-SU-2023:4943-1
Rating: important
References:

* bsc#1215792
* bsc#1217213

Cross-References:

* CVE-2023-40475
* CVE-2023-44446

CVSS scores:

* CVE-2023-40475 ( SUSE ): 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2023-44446 ( SUSE ): 8.0 CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H

Affected Products:

* Basesystem Module 15-SP5
* Desktop Applications Module 15-SP5
* openSUSE Leap 15.5
* SUSE Linux Enterprise Desktop 15 SP5
* SUSE Linux Enterprise High Performance Computing 15 SP5
* SUSE Linux Enterprise Micro 5.5
* SUSE Linux Enterprise Real Time 15 SP5
* SUSE Linux Enterprise Server 15 SP5
* SUSE Linux Enterprise Server for SAP Applications 15 SP5
* SUSE Package Hub 15 15-SP5

An update that solves two vulnerabilities can now be installed.

## Description:

This update for gstreamer-plugins-bad fixes the following issues:

* CVE-2023-40475: Fixed GStreamer MXF File Parsing Integer Overflow
(bsc#1215792).
* CVE-2023-44446: Fixed GStreamer MXF File Parsing Use-After-Free
(bsc#1217213).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* Desktop Applications Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP5-2023-4943=1

* SUSE Package Hub 15 15-SP5
zypper in -t patch SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2023-4943=1

* openSUSE Leap 15.5
zypper in -t patch SUSE-2023-4943=1

* Basesystem Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP5-2023-4943=1

## Package List:

* Desktop Applications Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* libgstwayland-1_0-0-1.22.0-150500.3.17.1
* typelib-1_0-GstMpegts-1_0-1.22.0-150500.3.17.1
* libgstbadaudio-1_0-0-1.22.0-150500.3.17.1
* libgstcodecparsers-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-debuginfo-1.22.0-150500.3.17.1
* libgstmpegts-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstwayland-1_0-0-debuginfo-1.22.0-150500.3.17.1
* typelib-1_0-GstBadAudio-1_0-1.22.0-150500.3.17.1
* typelib-1_0-GstCodecs-1_0-1.22.0-150500.3.17.1
* libgstinsertbin-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgsttranscoder-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgsturidownloader-1_0-0-1.22.0-150500.3.17.1
* libgstsctp-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtcnice-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstvulkan-1_0-0-1.22.0-150500.3.17.1
* libgstadaptivedemux-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstvulkan-1_0-0-debuginfo-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-1.22.0-150500.3.17.1
* typelib-1_0-GstPlay-1_0-1.22.0-150500.3.17.1
* typelib-1_0-GstInsertBin-1_0-1.22.0-150500.3.17.1
* typelib-1_0-GstVa-1_0-1.22.0-150500.3.17.1
* libgstinsertbin-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-devel-1.22.0-150500.3.17.1
* libgstisoff-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtcnice-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-chromaprint-1.22.0-150500.3.17.1
* libgstmpegts-1_0-0-1.22.0-150500.3.17.1
* libgstadaptivedemux-1_0-0-1.22.0-150500.3.17.1
* libgstcodecparsers-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstva-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstbasecamerabinsrc-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstva-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-chromaprint-debuginfo-1.22.0-150500.3.17.1
* libgstsctp-1_0-0-1.22.0-150500.3.17.1
* libgstbasecamerabinsrc-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-debugsource-1.22.0-150500.3.17.1
* libgstisoff-1_0-0-1.22.0-150500.3.17.1
* libgstwebrtc-1_0-0-1.22.0-150500.3.17.1
* libgstwebrtc-1_0-0-debuginfo-1.22.0-150500.3.17.1
* typelib-1_0-GstWebRTC-1_0-1.22.0-150500.3.17.1
* typelib-1_0-GstCuda-1_0-1.22.0-150500.3.17.1
* libgstcuda-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstcodecs-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstcuda-1_0-0-1.22.0-150500.3.17.1
* typelib-1_0-CudaGst-1_0-1.22.0-150500.3.17.1
* libgstcodecs-1_0-0-1.22.0-150500.3.17.1
* libgsttranscoder-1_0-0-1.22.0-150500.3.17.1
* typelib-1_0-GstPlayer-1_0-1.22.0-150500.3.17.1
* libgsturidownloader-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstbadaudio-1_0-0-debuginfo-1.22.0-150500.3.17.1
* Desktop Applications Module 15-SP5 (noarch)
* gstreamer-plugins-bad-lang-1.22.0-150500.3.17.1
* SUSE Package Hub 15 15-SP5 (aarch64 ppc64le s390x x86_64)
* gstreamer-plugins-bad-debuginfo-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-debugsource-1.22.0-150500.3.17.1
* libgsttranscoder-1_0-0-1.22.0-150500.3.17.1
* libgsttranscoder-1_0-0-debuginfo-1.22.0-150500.3.17.1
* openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64 i586)
* libgstwayland-1_0-0-1.22.0-150500.3.17.1
* typelib-1_0-GstVulkanWayland-1_0-1.22.0-150500.3.17.1
* typelib-1_0-GstMpegts-1_0-1.22.0-150500.3.17.1
* libgstbadaudio-1_0-0-1.22.0-150500.3.17.1
* libgstcodecparsers-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-debuginfo-1.22.0-150500.3.17.1
* libgstmpegts-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstwayland-1_0-0-debuginfo-1.22.0-150500.3.17.1
* typelib-1_0-GstBadAudio-1_0-1.22.0-150500.3.17.1
* typelib-1_0-GstTranscoder-1_0-1.22.0-150500.3.17.1
* typelib-1_0-GstCodecs-1_0-1.22.0-150500.3.17.1
* libgstinsertbin-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstplayer-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgsttranscoder-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgsturidownloader-1_0-0-1.22.0-150500.3.17.1
* libgstsctp-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtcnice-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstvulkan-1_0-0-1.22.0-150500.3.17.1
* libgstadaptivedemux-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstvulkan-1_0-0-debuginfo-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-1.22.0-150500.3.17.1
* typelib-1_0-GstPlay-1_0-1.22.0-150500.3.17.1
* gstreamer-transcoder-devel-1.22.0-150500.3.17.1
* typelib-1_0-GstInsertBin-1_0-1.22.0-150500.3.17.1
* libgstphotography-1_0-0-debuginfo-1.22.0-150500.3.17.1
* typelib-1_0-GstVa-1_0-1.22.0-150500.3.17.1
* libgstinsertbin-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-devel-1.22.0-150500.3.17.1
* libgstisoff-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtcnice-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-chromaprint-1.22.0-150500.3.17.1
* typelib-1_0-GstVulkan-1_0-1.22.0-150500.3.17.1
* libgstmpegts-1_0-0-1.22.0-150500.3.17.1
* libgstadaptivedemux-1_0-0-1.22.0-150500.3.17.1
* libgstcodecparsers-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstva-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstbasecamerabinsrc-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstva-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-chromaprint-debuginfo-1.22.0-150500.3.17.1
* gstreamer-transcoder-1.22.0-150500.3.17.1
* gstreamer-transcoder-debuginfo-1.22.0-150500.3.17.1
* typelib-1_0-GstVulkanXCB-1_0-1.22.0-150500.3.17.1
* libgstsctp-1_0-0-1.22.0-150500.3.17.1
* libgstbasecamerabinsrc-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-debugsource-1.22.0-150500.3.17.1
* libgstplayer-1_0-0-1.22.0-150500.3.17.1
* libgstisoff-1_0-0-1.22.0-150500.3.17.1
* libgstwebrtc-1_0-0-1.22.0-150500.3.17.1
* libgstwebrtc-1_0-0-debuginfo-1.22.0-150500.3.17.1
* typelib-1_0-GstWebRTC-1_0-1.22.0-150500.3.17.1
* libgstplay-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstcuda-1_0-0-debuginfo-1.22.0-150500.3.17.1
* typelib-1_0-GstCuda-1_0-1.22.0-150500.3.17.1
* libgstplay-1_0-0-1.22.0-150500.3.17.1
* libgstcodecs-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstcuda-1_0-0-1.22.0-150500.3.17.1
* typelib-1_0-CudaGst-1_0-1.22.0-150500.3.17.1
* libgstphotography-1_0-0-1.22.0-150500.3.17.1
* libgstcodecs-1_0-0-1.22.0-150500.3.17.1
* libgsttranscoder-1_0-0-1.22.0-150500.3.17.1
* typelib-1_0-GstPlayer-1_0-1.22.0-150500.3.17.1
* libgsturidownloader-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstbadaudio-1_0-0-debuginfo-1.22.0-150500.3.17.1
* openSUSE Leap 15.5 (x86_64)
* libgstcodecs-1_0-0-32bit-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-chromaprint-32bit-1.22.0-150500.3.17.1
* libgstinsertbin-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstphotography-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstcodecparsers-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstplay-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-chromaprint-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstwayland-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstva-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstvulkan-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstplayer-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstbadaudio-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstadaptivedemux-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstcuda-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstcuda-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtc-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstisoff-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstisoff-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstinsertbin-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstbasecamerabinsrc-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstva-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtcnice-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstcodecparsers-1_0-0-32bit-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-32bit-1.22.0-150500.3.17.1
* libgstbadaudio-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstmpegts-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstmpegts-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstadaptivedemux-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtc-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstsctp-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstplayer-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtcnice-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstplay-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstcodecs-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgsturidownloader-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstbasecamerabinsrc-1_0-0-32bit-1.22.0-150500.3.17.1
* libgsturidownloader-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstwayland-1_0-0-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstphotography-1_0-0-32bit-1.22.0-150500.3.17.1
* libgstsctp-1_0-0-32bit-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-32bit-debuginfo-1.22.0-150500.3.17.1
* libgstvulkan-1_0-0-32bit-1.22.0-150500.3.17.1
* openSUSE Leap 15.5 (noarch)
* gstreamer-plugins-bad-lang-1.22.0-150500.3.17.1
* openSUSE Leap 15.5 (aarch64_ilp32)
* gstreamer-plugins-bad-chromaprint-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstbadaudio-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstadaptivedemux-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstinsertbin-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstsctp-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstvulkan-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstcuda-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstcodecparsers-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstplay-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstwebrtc-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtcnice-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstplayer-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstwayland-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstcodecs-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstinsertbin-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstphotography-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstisoff-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstmpegts-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgsturidownloader-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstbasecamerabinsrc-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstva-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstbadaudio-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstbasecamerabinsrc-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstplayer-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstadaptivedemux-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstcodecparsers-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstwayland-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstcodecs-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstphotography-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstvulkan-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstcuda-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-64bit-1.22.0-150500.3.17.1
* libgstplay-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-chromaprint-64bit-1.22.0-150500.3.17.1
* libgstva-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstwebrtc-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstwebrtcnice-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstmpegts-1_0-0-64bit-1.22.0-150500.3.17.1
* libgsturidownloader-1_0-0-64bit-debuginfo-1.22.0-150500.3.17.1
* libgstsctp-1_0-0-64bit-1.22.0-150500.3.17.1
* libgstisoff-1_0-0-64bit-1.22.0-150500.3.17.1
* Basesystem Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* libgstplay-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstplay-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-debuginfo-1.22.0-150500.3.17.1
* libgstphotography-1_0-0-debuginfo-1.22.0-150500.3.17.1
* libgstphotography-1_0-0-1.22.0-150500.3.17.1
* gstreamer-plugins-bad-debugsource-1.22.0-150500.3.17.1
* libgstplayer-1_0-0-1.22.0-150500.3.17.1
* libgstplayer-1_0-0-debuginfo-1.22.0-150500.3.17.1

## References:

* https://www.suse.com/security/cve/CVE-2023-40475.html
* https://www.suse.com/security/cve/CVE-2023-44446.html
* https://bugzilla.suse.com/show_bug.cgi?id=1215792
* https://bugzilla.suse.com/show_bug.cgi?id=1217213



SUSE-SU-2023:4933-1: important: Security update for xwayland


# Security update for xwayland

Announcement ID: SUSE-SU-2023:4933-1
Rating: important
References:

* bsc#1217765

Affected Products:

* openSUSE Leap 15.5
* SUSE Linux Enterprise Desktop 15 SP5
* SUSE Linux Enterprise Server 15 SP5
* SUSE Linux Enterprise Server for SAP Applications 15 SP5
* SUSE Linux Enterprise Workstation Extension 15 SP5

An update that has one security fix can now be installed.

## Description:

This update for xwayland fixes the following issues:

* CVE-2023-6377: Fixed out-of-bounds memory write in XKB button actions
(bsc#1217765).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* openSUSE Leap 15.5
zypper in -t patch SUSE-2023-4933=1 openSUSE-SLE-15.5-2023-4933=1

* SUSE Linux Enterprise Workstation Extension 15 SP5
zypper in -t patch SUSE-SLE-Product-WE-15-SP5-2023-4933=1

## Package List:

* openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64 i586)
* xwayland-debugsource-22.1.5-150500.7.11.1
* xwayland-devel-22.1.5-150500.7.11.1
* xwayland-debuginfo-22.1.5-150500.7.11.1
* xwayland-22.1.5-150500.7.11.1
* SUSE Linux Enterprise Workstation Extension 15 SP5 (x86_64)
* xwayland-debugsource-22.1.5-150500.7.11.1
* xwayland-debuginfo-22.1.5-150500.7.11.1
* xwayland-22.1.5-150500.7.11.1

## References:

* https://bugzilla.suse.com/show_bug.cgi?id=1217765



SUSE-SU-2023:4938-1: moderate: Security update for wireshark


# Security update for wireshark

Announcement ID: SUSE-SU-2023:4938-1
Rating: moderate
References:

* bsc#1217272

Cross-References:

* CVE-2023-6175

CVSS scores:

* CVE-2023-6175 ( SUSE ): 6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products:

* Basesystem Module 15-SP4
* Basesystem Module 15-SP5
* Desktop Applications Module 15-SP4
* Desktop Applications Module 15-SP5
* openSUSE Leap 15.4
* openSUSE Leap 15.5
* SUSE Linux Enterprise Desktop 15 SP4
* SUSE Linux Enterprise Desktop 15 SP5
* SUSE Linux Enterprise High Performance Computing 15 SP4
* SUSE Linux Enterprise High Performance Computing 15 SP5
* SUSE Linux Enterprise Real Time 15 SP4
* SUSE Linux Enterprise Real Time 15 SP5
* SUSE Linux Enterprise Server 15 SP4
* SUSE Linux Enterprise Server 15 SP5
* SUSE Linux Enterprise Server for SAP Applications 15 SP4
* SUSE Linux Enterprise Server for SAP Applications 15 SP5
* SUSE Manager Proxy 4.3
* SUSE Manager Retail Branch Server 4.3
* SUSE Manager Server 4.3

An update that solves one vulnerability can now be installed.

## Description:

This update for wireshark fixes the following issues:

Update to 3.6.19:

* CVE-2023-6175: NetScreen file parser crash (bsc#1217272).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* openSUSE Leap 15.4
zypper in -t patch openSUSE-SLE-15.4-2023-4938=1

* openSUSE Leap 15.5
zypper in -t patch openSUSE-SLE-15.5-2023-4938=1

* Basesystem Module 15-SP4
zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2023-4938=1

* Basesystem Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP5-2023-4938=1

* Desktop Applications Module 15-SP4
zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP4-2023-4938=1

* Desktop Applications Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP5-2023-4938=1

## Package List:

* openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64)
* wireshark-debugsource-3.6.19-150000.3.106.1
* libwsutil13-debuginfo-3.6.19-150000.3.106.1
* libwsutil13-3.6.19-150000.3.106.1
* libwiretap12-3.6.19-150000.3.106.1
* libwiretap12-debuginfo-3.6.19-150000.3.106.1
* libwireshark15-3.6.19-150000.3.106.1
* wireshark-ui-qt-debuginfo-3.6.19-150000.3.106.1
* wireshark-3.6.19-150000.3.106.1
* wireshark-debuginfo-3.6.19-150000.3.106.1
* wireshark-devel-3.6.19-150000.3.106.1
* libwireshark15-debuginfo-3.6.19-150000.3.106.1
* wireshark-ui-qt-3.6.19-150000.3.106.1
* openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64)
* wireshark-debugsource-3.6.19-150000.3.106.1
* libwsutil13-debuginfo-3.6.19-150000.3.106.1
* libwsutil13-3.6.19-150000.3.106.1
* libwiretap12-3.6.19-150000.3.106.1
* libwiretap12-debuginfo-3.6.19-150000.3.106.1
* libwireshark15-3.6.19-150000.3.106.1
* wireshark-ui-qt-debuginfo-3.6.19-150000.3.106.1
* wireshark-3.6.19-150000.3.106.1
* wireshark-debuginfo-3.6.19-150000.3.106.1
* wireshark-devel-3.6.19-150000.3.106.1
* libwireshark15-debuginfo-3.6.19-150000.3.106.1
* wireshark-ui-qt-3.6.19-150000.3.106.1
* Basesystem Module 15-SP4 (aarch64 ppc64le s390x x86_64)
* wireshark-debugsource-3.6.19-150000.3.106.1
* libwsutil13-debuginfo-3.6.19-150000.3.106.1
* libwsutil13-3.6.19-150000.3.106.1
* libwiretap12-3.6.19-150000.3.106.1
* libwiretap12-debuginfo-3.6.19-150000.3.106.1
* libwireshark15-3.6.19-150000.3.106.1
* wireshark-3.6.19-150000.3.106.1
* wireshark-debuginfo-3.6.19-150000.3.106.1
* libwireshark15-debuginfo-3.6.19-150000.3.106.1
* Basesystem Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* wireshark-debugsource-3.6.19-150000.3.106.1
* libwsutil13-debuginfo-3.6.19-150000.3.106.1
* libwsutil13-3.6.19-150000.3.106.1
* libwiretap12-3.6.19-150000.3.106.1
* libwiretap12-debuginfo-3.6.19-150000.3.106.1
* libwireshark15-3.6.19-150000.3.106.1
* wireshark-3.6.19-150000.3.106.1
* wireshark-debuginfo-3.6.19-150000.3.106.1
* libwireshark15-debuginfo-3.6.19-150000.3.106.1
* Desktop Applications Module 15-SP4 (aarch64 ppc64le s390x x86_64)
* wireshark-debugsource-3.6.19-150000.3.106.1
* wireshark-ui-qt-debuginfo-3.6.19-150000.3.106.1
* wireshark-debuginfo-3.6.19-150000.3.106.1
* wireshark-devel-3.6.19-150000.3.106.1
* wireshark-ui-qt-3.6.19-150000.3.106.1
* Desktop Applications Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* wireshark-debugsource-3.6.19-150000.3.106.1
* wireshark-ui-qt-debuginfo-3.6.19-150000.3.106.1
* wireshark-debuginfo-3.6.19-150000.3.106.1
* wireshark-devel-3.6.19-150000.3.106.1
* wireshark-ui-qt-3.6.19-150000.3.106.1

## References:

* https://www.suse.com/security/cve/CVE-2023-6175.html
* https://bugzilla.suse.com/show_bug.cgi?id=1217272



SUSE-SU-2023:4939-1: moderate: Security update for rabbitmq-server


# Security update for rabbitmq-server

Announcement ID: SUSE-SU-2023:4939-1
Rating: moderate
References:

* bsc#1216582

Cross-References:

* CVE-2023-46118

CVSS scores:

* CVE-2023-46118 ( SUSE ): 4.9 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H
* CVE-2023-46118 ( NVD ): 4.9 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H

Affected Products:

* openSUSE Leap 15.3
* openSUSE Leap 15.4
* openSUSE Leap 15.5
* Server Applications Module 15-SP4
* Server Applications Module 15-SP5
* SUSE Linux Enterprise High Performance Computing 15 SP4
* SUSE Linux Enterprise High Performance Computing 15 SP5
* SUSE Linux Enterprise Real Time 15 SP4
* SUSE Linux Enterprise Real Time 15 SP5
* SUSE Linux Enterprise Server 15 SP4
* SUSE Linux Enterprise Server 15 SP5
* SUSE Linux Enterprise Server for SAP Applications 15 SP4
* SUSE Linux Enterprise Server for SAP Applications 15 SP5
* SUSE Manager Proxy 4.3
* SUSE Manager Retail Branch Server 4.3
* SUSE Manager Server 4.3

An update that solves one vulnerability can now be installed.

## Description:

This update for rabbitmq-server fixes the following issues:

* CVE-2023-46118: Introduce HTTP request body limit for definition uploads
(bsc#1216582).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* openSUSE Leap 15.3
zypper in -t patch SUSE-2023-4939=1

* openSUSE Leap 15.4
zypper in -t patch openSUSE-SLE-15.4-2023-4939=1

* openSUSE Leap 15.5
zypper in -t patch openSUSE-SLE-15.5-2023-4939=1

* Server Applications Module 15-SP4
zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP4-2023-4939=1

* Server Applications Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP5-2023-4939=1

## Package List:

* openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64 i586)
* rabbitmq-server-3.8.11-150300.3.14.1
* erlang-rabbitmq-client-3.8.11-150300.3.14.1
* rabbitmq-server-plugins-3.8.11-150300.3.14.1
* openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64)
* rabbitmq-server-3.8.11-150300.3.14.1
* erlang-rabbitmq-client-3.8.11-150300.3.14.1
* rabbitmq-server-plugins-3.8.11-150300.3.14.1
* openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64)
* rabbitmq-server-3.8.11-150300.3.14.1
* erlang-rabbitmq-client-3.8.11-150300.3.14.1
* rabbitmq-server-plugins-3.8.11-150300.3.14.1
* Server Applications Module 15-SP4 (aarch64 ppc64le s390x x86_64)
* rabbitmq-server-3.8.11-150300.3.14.1
* erlang-rabbitmq-client-3.8.11-150300.3.14.1
* rabbitmq-server-plugins-3.8.11-150300.3.14.1
* Server Applications Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* rabbitmq-server-3.8.11-150300.3.14.1
* erlang-rabbitmq-client-3.8.11-150300.3.14.1
* rabbitmq-server-plugins-3.8.11-150300.3.14.1

## References:

* https://www.suse.com/security/cve/CVE-2023-46118.html
* https://bugzilla.suse.com/show_bug.cgi?id=1216582



SUSE-SU-2023:4934-1: important: Security update for xorg-x11-server


# Security update for xorg-x11-server

Announcement ID: SUSE-SU-2023:4934-1
Rating: important
References:

* bsc#1217765

Cross-References:

* CVE-2023-6377

CVSS scores:

* CVE-2023-6377 ( SUSE ): 8.4 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Affected Products:

* openSUSE Leap 15.4
* SUSE Enterprise Storage 7.1
* SUSE Linux Enterprise Desktop 15 SP4
* SUSE Linux Enterprise Desktop 15 SP5
* SUSE Linux Enterprise High Performance Computing 15 SP2
* SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2
* SUSE Linux Enterprise High Performance Computing 15 SP3
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
* SUSE Linux Enterprise Server 15 SP2
* SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2
* SUSE Linux Enterprise Server 15 SP3
* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
* SUSE Linux Enterprise Server 15 SP4
* SUSE Linux Enterprise Server 15 SP5
* SUSE Linux Enterprise Server for SAP Applications 15 SP2
* SUSE Linux Enterprise Server for SAP Applications 15 SP3
* SUSE Linux Enterprise Server for SAP Applications 15 SP4
* SUSE Linux Enterprise Server for SAP Applications 15 SP5
* SUSE Linux Enterprise Workstation Extension 15 SP4
* SUSE Linux Enterprise Workstation Extension 15 SP5

An update that solves one vulnerability can now be installed.

## Description:

This update for xorg-x11-server fixes the following issues:

* CVE-2023-6377: Fixed out-of-bounds memory write in XKB button actions
(bsc#1217765).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4934=1

* SUSE Linux Enterprise Server for SAP Applications 15 SP2
zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP2-2023-4934=1

* SUSE Linux Enterprise Server for SAP Applications 15 SP3
zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4934=1

* SUSE Linux Enterprise Workstation Extension 15 SP4
zypper in -t patch SUSE-SLE-Product-WE-15-SP4-2023-4934=1

* SUSE Linux Enterprise Workstation Extension 15 SP5
zypper in -t patch SUSE-SLE-Product-WE-15-SP5-2023-4934=1

* SUSE Enterprise Storage 7.1
zypper in -t patch SUSE-Storage-7.1-2023-4934=1

* openSUSE Leap 15.4
zypper in -t patch openSUSE-SLE-15.4-2023-4934=1

* SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2
zypper in -t patch SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-4934=1

* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3
zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4934=1

* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4934=1

* SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2
zypper in -t patch SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-4934=1

## Package List:

* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x
x86_64)
* xorg-x11-server-extra-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-extra-1.20.3-150200.22.5.85.1
* xorg-x11-server-1.20.3-150200.22.5.85.1
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-sdk-1.20.3-150200.22.5.85.1
* SUSE Linux Enterprise Server for SAP Applications 15 SP2 (ppc64le x86_64)
* xorg-x11-server-extra-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-extra-1.20.3-150200.22.5.85.1
* xorg-x11-server-1.20.3-150200.22.5.85.1
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-sdk-1.20.3-150200.22.5.85.1
* SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64)
* xorg-x11-server-extra-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-extra-1.20.3-150200.22.5.85.1
* xorg-x11-server-1.20.3-150200.22.5.85.1
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-sdk-1.20.3-150200.22.5.85.1
* SUSE Linux Enterprise Workstation Extension 15 SP4 (x86_64)
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-wayland-1.20.3-150200.22.5.85.1
* xorg-x11-server-wayland-debuginfo-1.20.3-150200.22.5.85.1
* SUSE Linux Enterprise Workstation Extension 15 SP5 (x86_64)
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-wayland-1.20.3-150200.22.5.85.1
* xorg-x11-server-wayland-debuginfo-1.20.3-150200.22.5.85.1
* SUSE Enterprise Storage 7.1 (aarch64 x86_64)
* xorg-x11-server-extra-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-extra-1.20.3-150200.22.5.85.1
* xorg-x11-server-1.20.3-150200.22.5.85.1
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-sdk-1.20.3-150200.22.5.85.1
* openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64)
* xorg-x11-server-wayland-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-wayland-1.20.3-150200.22.5.85.1
* SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2 (aarch64
x86_64)
* xorg-x11-server-extra-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-extra-1.20.3-150200.22.5.85.1
* xorg-x11-server-1.20.3-150200.22.5.85.1
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-sdk-1.20.3-150200.22.5.85.1
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3 (aarch64
x86_64)
* xorg-x11-server-extra-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-extra-1.20.3-150200.22.5.85.1
* xorg-x11-server-1.20.3-150200.22.5.85.1
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-sdk-1.20.3-150200.22.5.85.1
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64
x86_64)
* xorg-x11-server-extra-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-extra-1.20.3-150200.22.5.85.1
* xorg-x11-server-1.20.3-150200.22.5.85.1
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-sdk-1.20.3-150200.22.5.85.1
* SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 (aarch64 ppc64le s390x
x86_64)
* xorg-x11-server-extra-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-extra-1.20.3-150200.22.5.85.1
* xorg-x11-server-1.20.3-150200.22.5.85.1
* xorg-x11-server-debugsource-1.20.3-150200.22.5.85.1
* xorg-x11-server-debuginfo-1.20.3-150200.22.5.85.1
* xorg-x11-server-sdk-1.20.3-150200.22.5.85.1

## References:

* https://www.suse.com/security/cve/CVE-2023-6377.html
* https://bugzilla.suse.com/show_bug.cgi?id=1217765



SUSE-SU-2023:4951-1: moderate: Security update for libqt5-qtbase


# Security update for libqt5-qtbase

Announcement ID: SUSE-SU-2023:4951-1
Rating: moderate
References:

* bsc#1214327
* jsc#PED-6193

Cross-References:

* CVE-2023-37369

CVSS scores:

* CVE-2023-37369 ( SUSE ): 5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
* CVE-2023-37369 ( NVD ): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:

* Basesystem Module 15-SP5
* Desktop Applications Module 15-SP5
* openSUSE Leap 15.5
* SUSE Linux Enterprise Desktop 15 SP5
* SUSE Linux Enterprise High Performance Computing 15 SP5
* SUSE Linux Enterprise Real Time 15 SP5
* SUSE Linux Enterprise Server 15 SP5
* SUSE Linux Enterprise Server for SAP Applications 15 SP5

An update that solves one vulnerability and contains one feature can now be
installed.

## Description:

This update for libqt5-qtbase fixes the following issues:

* CVE-2023-37369: Fixed buffer overflow in QXmlStreamReader (bsc#1214327).

* libq5-qtbase was rebuild against icu 73. jsc#PED-6193

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* Basesystem Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP5-2023-4951=1

* Desktop Applications Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP5-2023-4951=1

* openSUSE Leap 15.5
zypper in -t patch SUSE-2023-4951=1 openSUSE-SLE-15.5-2023-4951=1

## Package List:

* Basesystem Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* libQt5Widgets5-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent-devel-5.15.8+kde185-150500.4.13.1
* libQt5Network-devel-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport5-debuginfo-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-debugsource-5.15.8+kde185-150500.4.13.1
* libQt5PlatformSupport-devel-static-5.15.8+kde185-150500.4.13.1
* libQt5DBus5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5PlatformHeaders-devel-5.15.8+kde185-150500.4.13.1
* libQt5Core5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Gui-devel-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Xml-devel-5.15.8+kde185-150500.4.13.1
* libQt5Test5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5DBus-devel-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Core-devel-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-common-devel-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport5-5.15.8+kde185-150500.4.13.1
* libQt5Sql-devel-5.15.8+kde185-150500.4.13.1
* libQt5KmsSupport-devel-static-5.15.8+kde185-150500.4.13.1
* libQt5Gui5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Network5-5.15.8+kde185-150500.4.13.1
* libQt5Xml5-5.15.8+kde185-150500.4.13.1
* libQt5Network5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Xml5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-5.15.8+kde185-150500.4.13.1
* libQt5Widgets5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Widgets-devel-5.15.8+kde185-150500.4.13.1
* libQt5Gui5-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL5-5.15.8+kde185-150500.4.13.1
* libQt5Test5-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport-devel-5.15.8+kde185-150500.4.13.1
* libQt5DBus5-5.15.8+kde185-150500.4.13.1
* libQt5Test-devel-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent5-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-devel-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-sqlite-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-sqlite-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL-devel-5.15.8+kde185-150500.4.13.1
* libQt5Core5-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-common-devel-5.15.8+kde185-150500.4.13.1
* libQt5DBus-devel-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL5-debuginfo-5.15.8+kde185-150500.4.13.1
* Basesystem Module 15-SP5 (noarch)
* libQt5Test-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5KmsSupport-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Widgets-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Sql-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5PlatformSupport-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Core-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Gui-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Network-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5DBus-private-headers-devel-5.15.8+kde185-150500.4.13.1
* Desktop Applications Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* libQt5Sql5-unixODBC-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-platformtheme-gtk3-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-mysql-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-postgresql-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-mysql-debuginfo-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-platformtheme-gtk3-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-unixODBC-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-postgresql-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5OpenGLExtensions-devel-static-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-debugsource-5.15.8+kde185-150500.4.13.1
* openSUSE Leap 15.5 (x86_64)
* libQt5OpenGL5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Widgets5-32bit-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-examples-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Xml-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-postgresql-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-sqlite-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Test5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Gui5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Core5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Network-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Core5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Xml5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Widgets-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5DBus5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Core-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Gui5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-examples-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5DBus-devel-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-mysql-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Widgets5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-mysql-32bit-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5DBus-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Network5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-postgresql-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-sqlite-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Bootstrap-devel-static-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Xml5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Test-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Gui-devel-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Test5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-unixODBC-32bit-5.15.8+kde185-150500.4.13.1
* libQt5OpenGLExtensions-devel-static-32bit-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent5-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5DBus5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-unixODBC-32bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Network5-32bit-5.15.8+kde185-150500.4.13.1
* libQt5PlatformSupport-devel-static-32bit-5.15.8+kde185-150500.4.13.1
* openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64 i586)
* libQt5Widgets5-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent-devel-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-postgresql-5.15.8+kde185-150500.4.13.1
* libQt5Network-devel-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport5-debuginfo-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-debugsource-5.15.8+kde185-150500.4.13.1
* libQt5PlatformSupport-devel-static-5.15.8+kde185-150500.4.13.1
* libQt5DBus5-debuginfo-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-platformtheme-xdgdesktopportal-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5PlatformHeaders-devel-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-unixODBC-5.15.8+kde185-150500.4.13.1
* libQt5Core5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-mysql-5.15.8+kde185-150500.4.13.1
* libQt5Bootstrap-devel-static-5.15.8+kde185-150500.4.13.1
* libQt5Gui-devel-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Xml-devel-5.15.8+kde185-150500.4.13.1
* libQt5Test5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-mysql-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5DBus-devel-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5OpenGLExtensions-devel-static-5.15.8+kde185-150500.4.13.1
* libQt5Core-devel-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-common-devel-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport5-5.15.8+kde185-150500.4.13.1
* libQt5Sql-devel-5.15.8+kde185-150500.4.13.1
* libQt5KmsSupport-devel-static-5.15.8+kde185-150500.4.13.1
* libQt5Gui5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Network5-5.15.8+kde185-150500.4.13.1
* libQt5Xml5-5.15.8+kde185-150500.4.13.1
* libQt5Network5-debuginfo-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-platformtheme-gtk3-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Xml5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-5.15.8+kde185-150500.4.13.1
* libQt5Widgets5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Widgets-devel-5.15.8+kde185-150500.4.13.1
* libQt5Gui5-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL5-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-examples-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Test5-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-platformtheme-xdgdesktopportal-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport-devel-5.15.8+kde185-150500.4.13.1
* libQt5DBus5-5.15.8+kde185-150500.4.13.1
* libQt5Test-devel-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent5-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-devel-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent5-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-sqlite-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-sqlite-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL-devel-5.15.8+kde185-150500.4.13.1
* libQt5Core5-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-common-devel-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-platformtheme-gtk3-5.15.8+kde185-150500.4.13.1
* libQt5DBus-devel-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-postgresql-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-unixODBC-debuginfo-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-examples-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL5-debuginfo-5.15.8+kde185-150500.4.13.1
* openSUSE Leap 15.5 (noarch)
* libQt5Test-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5KmsSupport-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Widgets-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Sql-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5PlatformSupport-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Core-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Gui-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5Network-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL-private-headers-devel-5.15.8+kde185-150500.4.13.1
* libQt5DBus-private-headers-devel-5.15.8+kde185-150500.4.13.1
* openSUSE Leap 15.5 (aarch64_ilp32)
* libQt5Xml-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Xml5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5DBus-devel-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5DBus-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Bootstrap-devel-static-64bit-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-mysql-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Widgets5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-mysql-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-sqlite-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-sqlite-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5DBus5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Gui-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5PlatformSupport-devel-static-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-unixODBC-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Xml5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Network5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-unixODBC-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Core5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5OpenGLExtensions-devel-static-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Test5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Gui5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Widgets5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5DBus5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5PrintSupport5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Sql-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Gui5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Concurrent5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Core-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-postgresql-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Test5-64bit-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-examples-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL5-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libqt5-qtbase-examples-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Widgets-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Test-devel-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Network5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5OpenGL5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Sql5-postgresql-64bit-debuginfo-5.15.8+kde185-150500.4.13.1
* libQt5Core5-64bit-5.15.8+kde185-150500.4.13.1
* libQt5Network-devel-64bit-5.15.8+kde185-150500.4.13.1

## References:

* https://www.suse.com/security/cve/CVE-2023-37369.html
* https://bugzilla.suse.com/show_bug.cgi?id=1214327
* https://jira.suse.com/browse/PED-6193