Debian 10020 Published by

Updated Firefox-ESR packages are available for both Debian GNU/Linux 11 and 12 to address multiple security issues that could potentially result in the execution of arbitrary code, the circumvention of sandbox restrictions, or an information leak.

[DSA 5709-1] firefox-esr security update




[DSA 5709-1] firefox-esr security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-5709-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
June 12, 2024 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : firefox-esr
CVE ID : CVE-2024-5688 CVE-2024-5690 CVE-2024-5691 CVE-2024-5693
CVE-2024-5696 CVE-2024-5700 CVE-2024-5702

Multiple security issues have been found in the Mozilla Firefox web
browser, which could potentially result in the execution of arbitrary
code, the bypass of sandbox restrictions or an information leak.

For the oldstable distribution (bullseye), these problems have been fixed
in version 115.12.0esr-1~deb11u1.

For the stable distribution (bookworm), these problems have been fixed in
version 115.12.0esr-1~deb12u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/firefox-esr

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/