Debian 9806 Published by

A ncurses security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address an out-of-bounds read problem.



ELA-967-1 ncurses security update

Package : ncurses
Version : 5.9+20140913-1+deb8u5 (jessie), 6.0+20161126-1+deb9u4 (stretch)

Related CVEs :
CVE-2020-19189

An out-of-bounds read problem was found in the postprocess_terminfo function
of ncurses, a text-based user interface toolkit, which could potentially lead
to an exposure of sensitive information or denial of service.

ELA-967-1 ncurses security update