Debian 9988 Published by

A qpdf security update has been released for Debian GNU/Linux 9 Extended LTS to address multiple vulnerabilities.



ELA-942-1 qpdf security update

Package : qpdf
Version : 6.0.0-2+deb9u1 (stretch)

Related CVEs :
CVE-2015-9252
CVE-2017-9208
CVE-2017-9209
CVE-2017-9210
CVE-2017-11624
CVE-2017-11625
CVE-2017-11626
CVE-2017-11627
CVE-2017-12595
CVE-2017-18183
CVE-2017-18186
CVE-2018-9918
CVE-2021-25786
CVE-2021-36978

Multiple vulnerabilities were fixed in QPDF, a command-line tool and C++ library that performs content-preserving transformations on PDF files.

ELA-942-1 qpdf security update