Debian 9810 Published by

A python-git security update has been released for Debian GNU/Linux 9 Extended LTS to address to address a vulnerability that leads to shell injection.



ELA-894-1 python-git security update

Package : python-git
Version : 2.1.1-2+deb9u1 (stretch)

Related CVEs :
CVE-2022-24439


python-git, a Python library to interact with Git repositories, is
vulnerable to shell injection due to improper user input validation,
which makes it possible to inject a maliciously crafted remote URL
into the clone command.

ELA-894-1 python-git security update