Debian 9808 Published by

A cups-filters security update has been released for Debian GNU/Linux 9 Extended LTS to address missing input sanitizing.



ELA-852-1 cups-filters security update

Package : cups-filters
Version : 1.11.6-3+deb9u2 (stretch)

Related CVEs :
CVE-2023-24805

It was discovered that missing input sanitising in cups-filters, when
using the Backend Error Handler (beh) backend to create an accessible
network printer, may result in the execution of arbitrary commands.

  ELA-852-1 cups-filters security update