Debian 9822 Published by

A gst-plugins-bad1.0 security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address an use-after-free of some pointers within the MXF demuxer.



ELA-1015-1 gst-plugins-bad1.0 security update

Package : gst-plugins-bad1.0
Version : 1.4.4-2.1+deb8u7 (jessie), 1.10.4-1+deb9u5 (stretch)

Related CVEs :
CVE-2023-44446

An issue has been found in gst-plugins-bad1.0, which contains several GStreamer plugins from the “bad” set.
The issue is related to use-after-free of some pointers within the MXF demuxer.

ELA-1015-1 gst-plugins-bad1.0 security update