Debian 10032 Published by

A request-tracker4 security update has been released for Debian GNU/Linux 9 LTS to address an issue where sensitive information could have been revealed by way of a timing attack on the
authentication system.



DLA 3057-1: request-tracker4 security update



- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3057-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Chris Lamb
June 23, 2022   https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : request-tracker4
Version : 4.4.1-3+deb9u4
CVE ID : CVE-2021-38562
Debian Bug : #995175

It was discovered that there was an issue in request-tracker4, a
extensible ticket/issue tracking system. Sensitive information
could have been revealed by way of a timing attack on the
authentication system.

For Debian 9 "Stretch", this problem has been fixed in version
4.4.1-3+deb9u4.

We recommend that you upgrade your request-tracker4 packages.

For the detailed security status of request-tracker4 please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/request-tracker4

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS