Debian 10032 Published by

An exo security update has been released for Debian GNU/Linux 9 LTS to address an issue where attackers could execute arbitrary code.



DLA 3056-1: exo security update



- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3056-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Chris Lamb
June 22, 2022   https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : exo
Version : 0.10.7-1+deb9u1
CVE ID : CVE-2022-32278
Debian Bug : #1013129

It was discovered that there was an issue in XFCE where allowed
attackers could execute arbitrary code because xdg-open could execute
a .desktop file on an attacker-controlled FTP server.

For Debian 9 "Stretch", this problem has been fixed in version
0.10.7-1+deb9u1.

We recommend that you upgrade your exo packages.

For the detailed security status of exo please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/exo

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS