SUSE 5001 Published by

Updated deepin-compressor and proftpd packages are available for SUSE Linux Enterprise:

openSUSE-SU-2023:0424-1: moderate: Security update for deepin-compressor
openSUSE-SU-2023:0421-1: important: Security update for proftpd
openSUSE-SU-2023:0423-1: moderate: Security update for deepin-compressor




openSUSE-SU-2023:0424-1: moderate: Security update for deepin-compressor


openSUSE Security Update: Security update for deepin-compressor
_______________________________

Announcement ID: openSUSE-SU-2023:0424-1
Rating: moderate
References: #1218428
Cross-References: CVE-2023-50255
Affected Products:
openSUSE Backports SLE-15-SP4
_______________________________

An update that fixes one vulnerability is now available.

Description:

This update for deepin-compressor fixes the following issues:

- CVE-2023-50255: Fix Zip Path Traversal (boo#1218428)

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15-SP4:

zypper in -t patch openSUSE-2023-424=1

Package List:

- openSUSE Backports SLE-15-SP4 (aarch64 ppc64le s390x x86_64):

deepin-compressor-5.12.2-bp154.2.3.1

- openSUSE Backports SLE-15-SP4 (noarch):

deepin-compressor-lang-5.12.2-bp154.2.3.1

References:

https://www.suse.com/security/cve/CVE-2023-50255.html
https://bugzilla.suse.com/1218428



openSUSE-SU-2023:0421-1: important: Security update for proftpd


openSUSE Security Update: Security update for proftpd
_______________________________

Announcement ID: openSUSE-SU-2023:0421-1
Rating: important
References:
Cross-References: CVE-2023-48795
CVSS scores:
CVE-2023-48795 (NVD) : 5.9 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N
CVE-2023-48795 (SUSE): 5.9 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N

Affected Products:
openSUSE Backports SLE-15-SP4
openSUSE Backports SLE-15-SP5
_______________________________

An update that fixes one vulnerability is now available.

Description:

This update for proftpd fixes the following issues:

Update to version 1.3.8a

* Implemented mitigations for "Terrapin" SSH attack (CVE-2023-48795).
* http://proftpd.org/docs/NEWS-1.3.8b

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15-SP5:

zypper in -t patch openSUSE-2023-421=1

- openSUSE Backports SLE-15-SP4:

zypper in -t patch openSUSE-2023-421=1

Package List:

- openSUSE Backports SLE-15-SP5 (aarch64 i586 ppc64le s390x x86_64):

proftpd-1.3.8b-bp155.2.3.1
proftpd-debuginfo-1.3.8b-bp155.2.3.1
proftpd-debugsource-1.3.8b-bp155.2.3.1
proftpd-devel-1.3.8b-bp155.2.3.1
proftpd-doc-1.3.8b-bp155.2.3.1
proftpd-ldap-1.3.8b-bp155.2.3.1
proftpd-ldap-debuginfo-1.3.8b-bp155.2.3.1
proftpd-mysql-1.3.8b-bp155.2.3.1
proftpd-mysql-debuginfo-1.3.8b-bp155.2.3.1
proftpd-pgsql-1.3.8b-bp155.2.3.1
proftpd-pgsql-debuginfo-1.3.8b-bp155.2.3.1
proftpd-radius-1.3.8b-bp155.2.3.1
proftpd-radius-debuginfo-1.3.8b-bp155.2.3.1
proftpd-sqlite-1.3.8b-bp155.2.3.1
proftpd-sqlite-debuginfo-1.3.8b-bp155.2.3.1

- openSUSE Backports SLE-15-SP5 (noarch):

proftpd-lang-1.3.8b-bp155.2.3.1

- openSUSE Backports SLE-15-SP4 (aarch64 i586 ppc64le s390x x86_64):

proftpd-1.3.8b-bp154.3.12.1
proftpd-devel-1.3.8b-bp154.3.12.1
proftpd-doc-1.3.8b-bp154.3.12.1
proftpd-ldap-1.3.8b-bp154.3.12.1
proftpd-mysql-1.3.8b-bp154.3.12.1
proftpd-pgsql-1.3.8b-bp154.3.12.1
proftpd-radius-1.3.8b-bp154.3.12.1
proftpd-sqlite-1.3.8b-bp154.3.12.1

- openSUSE Backports SLE-15-SP4 (noarch):

proftpd-lang-1.3.8b-bp154.3.12.1

References:

https://www.suse.com/security/cve/CVE-2023-48795.html



openSUSE-SU-2023:0423-1: moderate: Security update for deepin-compressor


openSUSE Security Update: Security update for deepin-compressor
_______________________________

Announcement ID: openSUSE-SU-2023:0423-1
Rating: moderate
References: #1218428
Cross-References: CVE-2023-50255
Affected Products:
openSUSE Backports SLE-15-SP5
_______________________________

An update that fixes one vulnerability is now available.

Description:

This update for deepin-compressor fixes the following issues:

- CVE-2023-50255: Fix Zip Path Traversal (boo#1218428)

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15-SP5:

zypper in -t patch openSUSE-2023-423=1

Package List:

- openSUSE Backports SLE-15-SP5 (aarch64 ppc64le s390x x86_64):

deepin-compressor-5.12.13-bp155.2.3.1

- openSUSE Backports SLE-15-SP5 (noarch):

deepin-compressor-lang-5.12.13-bp155.2.3.1

References:

https://www.suse.com/security/cve/CVE-2023-50255.html
https://bugzilla.suse.com/1218428