AlmaLinux 2242 Published by

A flac security update has been released for AlmaLinux 8.



ALSA-2023:5046 Important: flac security update


Type:
security

Severity:
important

Release date:
2023-09-12

Description
Security Fix(es):
* flac: Remote Code Execution (RCE) via the bitwriter_grow_ function, by supplying crafted input to the encoder (CVE-2020-22219)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2020-22219
RHSA-2023:5046
ALSA-2023:5046

Updates packages:
flac-devel-1.3.2-9.el8_8.1.s390x.rpm
flac-libs-1.3.2-9.el8_8.1.s390x.rpm
flac-devel-1.3.2-9.el8_8.1.i686.rpm
flac-1.3.2-9.el8_8.1.aarch64.rpm
flac-1.3.2-9.el8_8.1.s390x.rpm
flac-1.3.2-9.el8_8.1.ppc64le.rpm
flac-devel-1.3.2-9.el8_8.1.aarch64.rpm
flac-devel-1.3.2-9.el8_8.1.ppc64le.rpm
flac-devel-1.3.2-9.el8_8.1.x86_64.rpm
flac-libs-1.3.2-9.el8_8.1.ppc64le.rpm
flac-1.3.2-9.el8_8.1.x86_64.rpm
flac-libs-1.3.2-9.el8_8.1.aarch64.rpm
flac-libs-1.3.2-9.el8_8.1.i686.rpm
flac-libs-1.3.2-9.el8_8.1.x86_64.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:5046 Important: flac security update