AlmaLinux 2260 Published by

A thunderbird security update has been released for AlmaLinux 8.8.



ALSA-2023:4497 Important: thunderbird security update


Type:
security

Severity:
important

Release date:
2023-08-08

Description
This update upgrades Thunderbird to version 102.14.0.
Security Fix(es):
* Mozilla: Offscreen Canvas could have bypassed cross-origin restrictions (CVE-2023-4045)
* Mozilla: Incorrect value used during WASM compilation (CVE-2023-4046)
* Mozilla: Potential permissions request bypass via clickjacking (CVE-2023-4047)
* Mozilla: Crash in DOMParser due to out-of-memory conditions (CVE-2023-4048)
* Mozilla: Fix potential race conditions when releasing platform objects (CVE-2023-4049)
* Mozilla: Stack buffer overflow in StorageManager (CVE-2023-4050)
* Mozilla: Memory safety bugs fixed in Firefox 116, Firefox ESR 115.1, Firefox ESR 102.14, Thunderbird 115.1, and Thunderbird 102.14 (CVE-2023-4056)
* Mozilla: Memory safety bugs fixed in Firefox ESR 115.1, and Thunderbird 115.1 (CVE-2023-4057)
* thunderbird: File Extension Spoofing using the Text Direction Override Character (CVE-2023-3417)
* Mozilla: Cookie jar overflow caused unexpected cookie jar state (CVE-2023-4055)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2023-3417
CVE-2023-4045
CVE-2023-4046
CVE-2023-4047
CVE-2023-4048
CVE-2023-4049
CVE-2023-4050
CVE-2023-4055
CVE-2023-4056
CVE-2023-4057
RHSA-2023:4497
ALSA-2023:4497

Updates packages:
thunderbird-102.14.0-1.el8_8.alma.s390x.rpm
thunderbird-102.14.0-1.el8_8.alma.plus.x86_64.rpm
thunderbird-102.14.0-1.el8_8.alma.aarch64.rpm
thunderbird-102.14.0-1.el8_8.alma.plus.s390x.rpm
thunderbird-102.14.0-1.el8_8.alma.plus.aarch64.rpm
thunderbird-102.14.0-1.el8_8.alma.ppc64le.rpm
thunderbird-102.14.0-1.el8_8.alma.plus.ppc64le.rpm
thunderbird-102.14.0-1.el8_8.alma.x86_64.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:4497 Important: thunderbird security update