AlmaLinux 2225 Published by

A bind security and bug fix update has been released for AlmaLinux 8.



ALSA-2023:3002 Moderate: bind security and bug fix update


Type:
security

Severity:
moderate

Release date:
2023-05-19

Description
Security Fix(es):
* bind: processing large delegations may severely degrade resolver performance (CVE-2022-2795)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Additional Changes:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.

References:
RHSA-2023:3002
CVE-2022-2795
ALSA-2023:3002

Updates packages:
bind-export-libs-9.11.36-8.el8.i686.rpm
bind-export-devel-9.11.36-8.el8.i686.rpm
bind-lite-devel-9.11.36-8.el8.i686.rpm
bind-pkcs11-devel-9.11.36-8.el8.i686.rpm
bind-libs-lite-9.11.36-8.el8.i686.rpm
python3-bind-9.11.36-8.el8.noarch.rpm
bind-devel-9.11.36-8.el8.i686.rpm
bind-pkcs11-libs-9.11.36-8.el8.i686.rpm
bind-license-9.11.36-8.el8.noarch.rpm
bind-libs-9.11.36-8.el8.i686.rpm
bind-export-libs-9.11.36-8.el8.aarch64.rpm
bind-export-devel-9.11.36-8.el8.aarch64.rpm
bind-export-devel-9.11.36-8.el8.x86_64.rpm
bind-export-libs-9.11.36-8.el8.x86_64.rpm
bind-sdb-9.11.36-8.el8.x86_64.rpm
bind-pkcs11-devel-9.11.36-8.el8.x86_64.rpm
bind-sdb-chroot-9.11.36-8.el8.x86_64.rpm
bind-pkcs11-utils-9.11.36-8.el8.x86_64.rpm
bind-libs-9.11.36-8.el8.x86_64.rpm
bind-devel-9.11.36-8.el8.x86_64.rpm
bind-9.11.36-8.el8.x86_64.rpm
bind-chroot-9.11.36-8.el8.x86_64.rpm
bind-utils-9.11.36-8.el8.x86_64.rpm
bind-pkcs11-9.11.36-8.el8.x86_64.rpm
bind-pkcs11-libs-9.11.36-8.el8.x86_64.rpm
bind-lite-devel-9.11.36-8.el8.x86_64.rpm
bind-libs-lite-9.11.36-8.el8.x86_64.rpm
bind-export-devel-9.11.36-8.el8.ppc64le.rpm
bind-export-libs-9.11.36-8.el8.ppc64le.rpm
bind-export-devel-9.11.36-8.el8.s390x.rpm
bind-export-libs-9.11.36-8.el8.s390x.rpm
bind-pkcs11-devel-9.11.36-8.el8.s390x.rpm
bind-pkcs11-libs-9.11.36-8.el8.s390x.rpm
bind-libs-9.11.36-8.el8.s390x.rpm
bind-pkcs11-9.11.36-8.el8.s390x.rpm
bind-sdb-9.11.36-8.el8.s390x.rpm
bind-9.11.36-8.el8.s390x.rpm
bind-libs-lite-9.11.36-8.el8.s390x.rpm
bind-utils-9.11.36-8.el8.s390x.rpm
bind-sdb-chroot-9.11.36-8.el8.s390x.rpm
bind-lite-devel-9.11.36-8.el8.s390x.rpm
bind-pkcs11-utils-9.11.36-8.el8.s390x.rpm
bind-chroot-9.11.36-8.el8.s390x.rpm
bind-devel-9.11.36-8.el8.s390x.rpm
bind-chroot-9.11.36-8.el8.aarch64.rpm
bind-pkcs11-devel-9.11.36-8.el8.aarch64.rpm
bind-pkcs11-libs-9.11.36-8.el8.aarch64.rpm
bind-9.11.36-8.el8.aarch64.rpm
bind-libs-9.11.36-8.el8.aarch64.rpm
bind-pkcs11-9.11.36-8.el8.aarch64.rpm
bind-libs-lite-9.11.36-8.el8.aarch64.rpm
bind-utils-9.11.36-8.el8.aarch64.rpm
bind-devel-9.11.36-8.el8.aarch64.rpm
bind-pkcs11-utils-9.11.36-8.el8.aarch64.rpm
bind-sdb-9.11.36-8.el8.aarch64.rpm
bind-sdb-chroot-9.11.36-8.el8.aarch64.rpm
bind-lite-devel-9.11.36-8.el8.aarch64.rpm
bind-pkcs11-utils-9.11.36-8.el8.ppc64le.rpm
bind-sdb-chroot-9.11.36-8.el8.ppc64le.rpm
bind-libs-9.11.36-8.el8.ppc64le.rpm
bind-pkcs11-devel-9.11.36-8.el8.ppc64le.rpm
bind-devel-9.11.36-8.el8.ppc64le.rpm
bind-chroot-9.11.36-8.el8.ppc64le.rpm
bind-libs-lite-9.11.36-8.el8.ppc64le.rpm
bind-pkcs11-9.11.36-8.el8.ppc64le.rpm
bind-pkcs11-libs-9.11.36-8.el8.ppc64le.rpm
bind-sdb-9.11.36-8.el8.ppc64le.rpm
bind-9.11.36-8.el8.ppc64le.rpm
bind-lite-devel-9.11.36-8.el8.ppc64le.rpm
bind-utils-9.11.36-8.el8.ppc64le.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:3002 Moderate: bind security and bug fix update