AlmaLinux 2262 Published by

A thunderbird security update has been released for AlmaLinux 9.



ALSA-2023:1403 Important: thunderbird security update


Type:
security

Severity:
important

Release date:
2023-03-23

Description
This update upgrades Thunderbird to version 102.9.0.
Security Fix(es):
* Mozilla: Incorrect code generation during JIT compilation (CVE-2023-25751)
* Mozilla: Memory safety bugs fixed in Firefox 111 and Firefox ESR 102.9 (CVE-2023-28176)
* Mozilla: Potential out-of-bounds when accessing throttled streams (CVE-2023-25752)
* Mozilla: Invalid downcast in Worklets (CVE-2023-28162)
* Mozilla: URL being dragged from a removed cross-origin iframe into the same tab triggered navigation (CVE-2023-28164)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2023:1403
CVE-2023-25751
CVE-2023-25752
CVE-2023-28162
CVE-2023-28164
CVE-2023-28176
ALSA-2023:1403

Updates packages:
thunderbird-102.9.0-1.el8_7.alma.x86_64.rpm
thunderbird-102.9.0-1.el8_7.alma.aarch64.rpm
thunderbird-102.9.0-1.el8_7.alma.s390x.rpm
thunderbird-102.9.0-1.el8_7.alma.ppc64le.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2023:1403 Important: thunderbird security update