Having a little Trouble!

My computer is running slow, slow, slow, all of a sudden! Is it possible to have gotten a virus, and or spyware? I am running FC3 on my machine. Also, I get a message when I log in: Could not look up internet address for 68.

Linux Customization Tweaking 106 This topic was started by ,



data/avatar/default/avatar40.webp

169 Posts
Location -
Joined 2005-01-23
My computer is running slow, slow, slow, all of a sudden! Is it possible to have gotten a virus, and or spyware? I am running FC3 on my machine. Also, I get a message when I log in:
"Could not look up internet address for 68.184.200.78.charter-stl.com. This will prevent GNOME from operating correctly. It may be possible to correct the problem by adding 68.184.200.78.charter-stl.com. to the file /etc/hosts" .
How do I resolve this problem? How do I add 68.184.200.78.charter-stl.com to /etc/hosts ?
Please give me detailed instructions, as I am still Linux illiterate :):
 
Thanks
Justbill
 
After I posted this, my computer would hardly connect to anything on the internet. I tried rebooting, and that didn't help. It is still really slow, and takes forever to link to anything. I got frustrated and put in a "Puppy" live cd, and that is what I made my connection with to edit this post. The "Puppy" live cd has worked normally and reasonably quick (connecting to web addresses), which leads me to believe that the problem is in FC3 some how. Justbill
[Edited by justbill on 2005-03-20 21:55:20]
 

Participate on our website and join the conversation

You have already an account on our website? Use the link below to login.
Login
Create a new user account. Registration is free and takes only a few seconds.
Register
This topic is archived. New comments cannot be posted and votes cannot be cast.

Responses to this topic



data/avatar/default/avatar39.webp

336 Posts
Location -
Joined 2004-07-09
compare the /etc/resolv.conf in Puppy versus FC3.
 
it seems your name resolver configuration has gone bad in FC3.


data/avatar/default/avatar39.webp

1 Posts
Location -
Joined 2006-09-05
Runing as webserver with webmin and virtualmin gpl
 
here is computer info
 
Motherboard k8mm-v
CPU Athlon 64: 2800+
Memory 2gb
harddrive 2x250gb
 
 
Installed fedora 5 and then install other software like webmin and virtualmin
 
it was working ok
 
but i guess after some update it became really slow
 
got stuck on one application then reboot the system
 
then i cannot log on as root
 
saying root is not allowed
 
so i have use as rgular user but at this point
 
it was taking for ever and starting message bus we taking very long
 
i am not genious so i need your help to solve why this fedora is slow . I use fedora 4 was really happy but this driving me nuts can any one help me.
 
how to solve i think some thing to do with bug or configrations
 
 
can you help me
 
Thanks
Paul
 
patil@telus.net
 
 
 

Administrator

data/avatar/0/0b385d2cbb4fcc3a67cc1faf071a808432c41071.jpg

1795 Posts
Location -
Joined 1999-07-15
This machine is only a web server? In this case you should consider to switch to CentOS 4.4. CentOS is a recompile of the Redhat Enterprise Linux sources, which based on Fedora Core. The main differences between Fedora Core and Enterprise Linux is that Fedora Core is always getting the latest packages while Enterprise Linux is more optimized for stability.


data/avatar/default/avatar31.webp

3 Posts
Location -
Joined 2017-04-30
Hi, Im having trouble uploading a picture I want to use for my profile pic, and need help. Any suggestions?