Debian 10020 Published by

Updated 389-ds-base packages has been released for Debian GNU/Linux 8 LTS



Package : 389-ds-base
Version : 1.3.3.5-4+deb8u3
CVE ID : CVE-2018-14624

It was discovered that the emergency logging system in 389-ds-base (the
389 Directory Server) is affected by a race condition caused by the
invalidation of the concurrently used log file file descriptor without
proper locking. This issue might be triggered by remote attackers to
cause DoS (crash) and any other undefined behavior.

For Debian 8 "Jessie", this problem has been fixed in version
1.3.3.5-4+deb8u3.

We recommend that you upgrade your 389-ds-base packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS
  389-ds-base Security Update for Debian 8 LTS