Zookeeper Security Update for Debian 8 LTS
Posted on: 05/24/2019 09:39 AM

Updated zoo keeper packages has been released for Debian GNU/Linux 8 LTS

Package : zookeeper
Version : 3.4.9-3+deb8u2
CVE ID : CVE-2019-0201
Debian Bug : #929283

It was discovered that there was an information disclosure
vulnerability in zookeeper, a distributed co-ordination server.
Users who were not authorised to read data were able to view the
access control list.

For Debian 8 "Jessie", this issue has been fixed in zookeeper version
3.4.9-3+deb8u2.

We recommend that you upgrade your zookeeper packages.



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/zookeeper_security_update_for_debian_8_lts.html)